Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vertical Black Lines And Squares
#11
Here It Is: Blush
[Image: SPU2.gif]
My System Info:
Core i5-2400 3.10GHz
4GB RAM
Win7 64Bit Ultimate
GT-240 VGA Card

sorryFORmyBADenglish
Reply

Sponsored links

#12
First, go back to your SVN download and swap out to the new SPU-2 sound plugin. Set interpolation to 1. You can boost it from there 1 by one as you test the performance of each one. Lets start with 1 though. Output - Module should be X audio 2 if you can select it. Just leave everything else as is and you should be good.
Reply
#13
In Tekken5 It Has Vibrate On The Screen And In Burnout, I Have Sharp Edges And NonAntialised!!!
(09-18-2011, 01:22 AM)Hellraiseradio Wrote: First, go back to your SVN download and swap out to the new SPU-2 sound plugin. Set interpolation to 1. You can boost it from there 1 by one as you test the performance of each one. Lets start with 1 though. Output - Module should be X audio 2 if you can select it. Just leave everything else as is and you should be good.
Thanks Biggrin Second Great Favor Happy Thanks.
My System Info:
Core i5-2400 3.10GHz
4GB RAM
Win7 64Bit Ultimate
GT-240 VGA Card

sorryFORmyBADenglish
Reply
#14
Use interlacing to fix the screen shaking. You can use F5 to toggle through them in-game. To set it permanently set the one that works in your gsdx settings. You will have sharp nasty edges from no texture filtering. There's not much you can do about it I don't think. You can try upscaling to 2x now. It can clean some things up.
Reply
#15
I Think I Made A Little Mess!! Wacko Tekken Is Pure Quality But Burnout Reversed To It Past!! ThanX
-=-=-=-=-=-=-=-=-=
I Got What I Did!!! Tongue
DirectX 3D Changed To Hardware! It Works Good For Tekken With HQ Sound But In Software Mode Works Good For Burnout And I Have A LQ And Broken Sound!
By The Way! ThanKs Hellraiseradio Friend For Helping Me Wink
My System Info:
Core i5-2400 3.10GHz
4GB RAM
Win7 64Bit Ultimate
GT-240 VGA Card

sorryFORmyBADenglish
Reply
#16
Yw. Glad to help. Smile
Are you still having sound issues with Burnout then? You can try adjusting the timing settings for it but it's a very sketchy business. First, try using Async Mix for your Synchronizing Mode and see what that does for you.
Reply




Users browsing this thread: 1 Guest(s)