Vertical lines - align sprite not working?
I've been reading through the forum and trying various fixes, but this has me stumped.

I've been trying to play Tales of the Abyss - and I notice that vertical lines show up on the screen in certain areas (usually they're black, but sometimes they're white and you can only tell because my character looks like he's standing in front of a broken mirror).  I've seen screenshots of the same issue in other games (such as Tekken/Soul Calibur) and I've tried using the Align Sprite fix, but it doesn't seem to do anything.  The only thing I've seen that gets rid of it is dropping the internal resolution down to Native (since custom seems to break the Half-Pixel Offset needed for TotA's ghosting).

I've tried using TC offsets and skipdraws, as well as different settings for filtering and anti-aliasing, but unfortunately nothing's worked so far.

Does anyone else have any thoughts on this?  I appreciate any input haha.

Thanks for your help!

Attached Files Thumbnail(s)

Sponsored links

Does it happen when you turn off the widescreen patches?
I don't believe this is something that can be fixed by align sprite or anything like that. It's been a very long time since I've played Abyss, but if I'm not mistaken, if you drop down into native mode or even run software mode, there should be a post processing effect going on right?

When you upscale, that post processing effect gets all weird and those lines occur.

I believe this is the issue and it only happens in this specific area too, maaaaybe one more, I can't remember, but I don't believe the hacks can fix this one. (Again, working off of my memory from years ago, I have not tried the align sprite or the other hack fix on this game since then)
FlatOut - I turned off the widescreen patching and also set my GS window options back to 4x3 and 640x480, unfortunately it didn't help. Is there maybe something else I could check?

Arcadius - I can't say, this is the 1st time I'm attempting to play it on a non-PS2. I've read about the bloom/ghosting being an issue (fixed by the HPO), but I've also read about users like Ryudo running the game with no problems on 5x native. So I feel like there's something config or version related on my side that I could be doing. I'll keep going for now and see if there's any other areas that have the same lines (everything up to this point has been fine). Maybe you're right and it'll just be a minor inconvenience. I'd still like to see it all run correctly though haha.

Thanks for the suggestions guys, I appreciate it! If there's anything I find out I'll definitely post it, or if there's any information I can provide to help troubleshoot let me know.
It's a heat mirage effect though, isn't it? That's why those lines are there. Run in Software mode and you'll see what it's supposed to look like. I think even in Native Hardware mode it's okay, but upscaling causes it to get all wonky.

I don't believe there is a fix for this, at least, not with DirectX11 as your renderer, maybe OpenGL with some of the more advanced features will fix this issue, but I can't run OpenGL.

In-fact, why not try OpenGL as your renderer and play with those settings, try things like setting the Blending Unit Accuracy to High, or go even higher, try Accurate Date, you can change the CRC Hack level too and you can even try using the HW Hack "Safe Accurate Blending"..... OpenGL is regarded as the more accurate hardware plugin now, and you have a 980, which is plenty powerful on the GPU side of things.
I was playing with hardware OpenGL a little bit with no real success, but maybe I just wasn't cranking it high enough xD. I'll give it a shot and see what happens. I think you're right about the heat mirage/humidity effect. I entered the desert dungeon area after the oasis and had the lines, but as soon as I walked inside the actual building/dungeon/cave the lines went away.

Unfortunately the software mode is so crappy looking all I see are blurry blocks lol (again, maybe I just need to crank it), but I can imagine from previous Tales games.

Thanks for the suggestion, I'll give it a try.
Good luck, if you find a fix, write it down for us, maybe we can add it to the Wiki, because it's probably the only issue left in Tales of the Abyss.
I just wanted to write that I found a solution, at least on my pc. Use custom resolution instead of the 2x, 4x etc. Write 1920x1080, 2560x1440 or wathever you want to use.

*Edit sorry it makes the bloom glitch appear.

Users browsing this thread: 1 Guest(s)