Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vertical lines on Tekken 5 (Video Available)
#1
http://www.youtube.com/watch?v=xHx9mfIdBmA

Just like my Devil May Cry 3 video, this is also for emulation issues. The vertical black lines are very annoying, and I can't seem to get rid of them. My monitor does not support anything over 1360 X 768, so the custom resolution fix is not an option for me. The game runs on a very smooth 60 FPS, and a bit sketchy when recording, but still maintains 60 FPS. Any ideas?

Computer:
Intel Core i5-2400 @ 3.1GHz (Stock)
GeForce GTX 560 Ti (Stock)
4GB RAM
Windows 7 Ultimate

PCSX2 Configuration:
GSdx 4600 (MSVC 15.00, SSE41) - Direct3D11 (Hardware)
1024 X 768

Motioninjoy - PS3 Controller
Reply

Sponsored links

#2
click the native mode box
Intel Core I7 [email protected](TB, HT), 6GB [email protected], Geforce 970 G1
Reply
#3
(03-02-2012, 07:15 AM)Inchun Wrote: ... The vertical black lines are very annoying, and I can't seem to get rid of them. My monitor does not support anything over 1360 X 768, so the custom resolution fix is not an option for me. ...

Actually, the issue is when the horizontal axis (the first value) of the custom resolution is beyond 1200 something.

1024 x 1024 would work.
1200 x anything should work, too.

Perhaps the best example:

1920x1080 has the lines,
but 1080x1920 will not. Wink

BTW - Don't be surprised to encounter this exact issue with other Namco games.
Reply
#4
I downloaded the latest SVN, and the emulation is perfect now.

The only problem now though, is the FPS. I never get a consistent 60 FPS anymore. It usually drops between 55 and 45 during battles. Any way to fix this? Tekken is pointless if it's not running on 60 FPS.
Reply
#5
Check all speed hacks with [recommended] besides them and the MTVU one
[Image: newsig.jpg]
Reply
#6
(03-02-2012, 09:13 AM)Bositman Wrote: Check all speed hacks with [recommended] besides them and the MTVU one

Ahh YES! That worked like a charm. Thank you.
Reply




Users browsing this thread: 1 Guest(s)