Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very Sudden Fps Drop
#1
Ive been playin some kingdom hearts 2 final mix and was playin pretty well 55-60 FPS mostly but when i got to the The World That Never Was my FPS just suddenly dropped to 20-30 anyone have a solution I didnt change anything by the way.
Specs:AMD A8-4500M APU with Radeon™ HD Graphics 1.90GHz
RAM:6gb
System Type:64-bit

Settings:
EE/IOP:Emotion Engine-Recompiler
IOP-Recompiler
EE/FPU-Chop Zero
Clamp-Normal
VUsTongueretty much same thing
GSLaughefault
SpeedHacks-maxed out
Reply

Sponsored links

#2
It could be that The World That Never Was is more graphicly demanding that places like twilight town. I have played all of the way through the game on the ps2 and it looks like The World That Never Was is more demanding than other worlds.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(11-20-2013, 03:38 AM)FrostyPando Wrote: SpeedHacks-maxed out

Maxing out VU cycle stealing can cause slowdown, you might try dropping it to 2 or 1.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
As blyss said max out the vu and ee cycle can cause slowdown. If you want some speed try to change resolution to native and goto sound plugins and tick disable effact. And try vu and ee to 2 or both to normal.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply




Users browsing this thread: 1 Guest(s)