Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very sudden framedrops (going down to around 50 then back to 60)?
#1
Hello. I'm having an issue with all of my games on PCSX2. Whenever I play, the games for the most part are always a constant 60 fps and smooth, but at random times drops down to around 50 fps for a second before going back up to 60 and being smooth again. The audio also slows down during this. This can happen during an FMV or gameplay, it's completely random. The only games I have are all the Shin Megami Tensei games and nothing else.

Specs: 
i7 7700hq
GTX 1050 2gb mobile
8 gb ram (7.89 usable)

Graphics settings (the framerate drops still persist even if the graphics are the default setting)
Render: Direct3D 11 hardware (still framerate drops even on OpenGL)
Adapter: GTX 1050
Internal resolution: 3x native 1080p (frame still drops even on 720p and native ps2 res)
Anisotropic filtering: 16x (makes no difference if on or off, frame still drops)

Everything else is default settings
EE is always around 30 to 50 ish, depends on which area of a game. Also lowers if the game is loading.
GS is around 15 to 25 ish.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-11-2020, 12:50 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]


Attached Files
.txt   emuLog.txt (Size: 11,51 KB / Downloads: 17)
Reply
#4
did you set windows power plan to performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-11-2020, 01:27 PM)jesalvein Wrote: did you set windows power plan to performance mode ?
Yup, it's already set to high performance and is already set to use the high performance nvidia processor in the nvidia control panel as well.
Reply




Users browsing this thread: 1 Guest(s)