Vexx controls not working. sometimes
I've been playing Vexx for a few hours now, and i find that occasionally the controls stop working. well not ALL the controls, but actually only those dependent on the analogue sticks. thats movement and camera. Now earlier I've solved it my reloading a savestate or restarting the game, but it dosen't seem to get through this time. And I'm sadly unable to continue playing as it is now. Another weird thing is, i can navigate the menus with no problems.

i dunno if i accidentally disabled analogue mode or something.
any help?

Sponsored links

Make sure you have been using the latest pcsx2 0.9.8 r4600. Configure your Lilypad's PAD1 properly.
Are you using gamepads or keyboard. If keyboard, then try changing the Keyboard API's. If you want your Analog Sticks to work try changing the Plugin Pads to TwinPAD
i downloaded pcsxe2 from this page:, so it should be up to date.
i tried cycling trough all the API's same result either way.

hmm. a screendump of my lilypad settings that have worked unitil now.((Take note its ONLY in vexx the controls wont work)

[Image: 20qcew0.png]
[Image: 2w5lhu9.png]
You mean the controls work in other games. Maybe you have to use the other analog sticks or the D-PAD in vexx. Did you try changing the mouse to DirectInput.
Try disabling the mouse from the General tab and I don't see keys set for the D-Pad...some games also need the D-Pad for something

btw I didn't know that this game work now on pcsx2.The last time I tried it,it worked only on software mode
ok i think we're running a little in circles here. as mentioned above i tried all API's including disabled.
now i tried using the d-pad... still no go.

Its ONLY the buttons that are bound to the analogue sticks that wont work. i can still jump and attack. and i can steer in the start menu just fine. I was thinking it was a glitch in the game (that is still possible). so i tried starting a new game. couldn't even move in the tutorial level.

atm i've played for about 47 hearts. With this problem sometimes returning. fixed by restarting game, or reloading savestate or restarting pcsx2. Not this time.

It's indeed odd that its only in game it wont work.

Oh and btw Vexx runs fine on the hardware renderer just not underwater. i think its postFX that covers the screen there kills some buffer in dx9.
ok i found out that after i deleted my save data i could move just fine in Vexx. i think this indicates that its the game screwing up. Not the emulator.
if you deleted the save on the memory card, it could be the same bug as Call of Duty 5 Final Fronts with the memory cards.

What size is your memory card, 8MB or bigger ?
If it is bigger than 8MB try creating a 8MB one and saving there and see if the issue occurs again.
it says 8.650.752 bytes (just to get the excact number)

Users browsing this thread: 1 Guest(s)