Vibration in Tekken 5 doesn't work
My pad has the vibration function, but it's not an original PS2 pad - it's USB pad for PC. I don't have any vibrations in Tekken 5. I turned on the vibration in controller settings. What can I do? When should I feel the vibration, when I'm getting hit?

Sponsored links

there should be a driver along with the gamepad. install it then you'll feel the vibration on your hands!! Smile)
I'm using LilyPad svn (r3878) 0.10.0. There are some settings for Big Motor and Small Motor and vibration works there, but it doesn't work in the game. In other games (not in the emulator, but in some games for pc, like Spider-man 3) vibration works good, I installed the driver and it works, but it doesn't work in PS2 games.
i use Playstation 3 Joystick & I have the same problem.
Could you show us a screenshot of your vibration settings in Lilypad?
You could also try using SSSPSX controller plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
[img][Image: beztytuuhp.jpg]

Uploaded with[/img]
These are settings for Big Motor. For Small Motor it looks the same, but Axis 1 is set to 0, and Axis 2 is in the middle. When I'm pressing Test button, I can clearly feel strong vibration in my pad, so I don't think that another plugin will help, but I will try it if it will be necessary.
You should feel vibration when hitting or getting hit...
So... when you go into the game options and turn vibration off/on, it doesn't vibrate either? Should do.

I'd still recommend you at least try the other controller plugin Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
You were right. I changed it to SSSPSX and the vibration started to work. Then I changed it back to Lilypad and surprisingly now vibration works also on this plugin Laugh
But there is still a little problem - in SSSPSX the vibration works good, but I can't assign two buttons for one command there, for example two buttons for Triangle, Circle, etc. On Lilypad I can do that, but vibration there is too long - when I'm getting hit or when I'm attacking, the vibration lasts for one second, it's a little too long. I tried to lower it in settings, but when I'm clicking "Apply", the settings are coming back to default and I can't change it. I had similiar problem with other plugins and it was because I had them in "My docs" folder. Now I have all plugins in C:\PCSX2\ and all settings work good now, except the ones for vibration :/ What can I do?

Users browsing this thread: 1 Guest(s)