Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video Clipping/cut off for Hokuto No Ken.
#1
Hi, i was trying to play Hokuto No Ken Shinpan No Sousousei Kengo Retsuden, and i turned widescreen patch on and off, messed with emulator window settings, and plugin resolution. I even tried native. The picture is still cut off. When adjusting display settings in options, it has something like, Axis Y and Axis X. i tried making both values negative and positive and still no effect. The bottom part of the screen is cut off, i can't see the super move bars. Help please? Im using PCSX2 1.4.0
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Specs are in attachments. Using PCSX2 version 1.4.0

even on default settings i still have this issue. I have emulation settings set to safest. Widescreen patch on. 16:9 window. even with this off it still happens. using 1600x900 resolution in the plugin settings. DX11.  Again, i have tried native resolution and turning all widescreen stuff off. and even fit window to size/screen option. Doesn't help. And adjusting the X/Y Axis settings in game does nothing either.


I am playing from an ISO. 

Thank You.
[/quote]


Attached Files Thumbnail(s)
               

.txt   emuLog.txt (Size: 10,38 KB / Downloads: 9)
Reply
#4
tried latest GIT + OGL renderer instead of DX11 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-30-2017, 09:12 AM)jesalvein Wrote: tried latest GIT + OGL renderer instead of DX11 ?

where would i get his? i want to keep playing with his resolution. it seems to only be a problem with this game.
Reply
#6
There you go

FYI, using a custom res isn't a good idea.
Better use a multiple of native res (like 3x or 4x native)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-30-2017, 09:12 AM)jesalvein Wrote: tried latest GIT + OGL renderer instead of DX11 ?

can someone else give me a better answer than this? I used to have no clipping issues and i was still using DX11. i don't know how it happened? anyone? any idea what to do? list all the possible things to fix this?
Reply
#8
Did you at least try what I suggested ?
And what about disabling HW hacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(10-30-2017, 11:34 AM)jesalvein Wrote: Did you at least try what I suggested ?
And what about disabling HW hacks ?

yes. and it didn't change a thing. i tried 5 different plugins for video, and the open gl. changes nothing.
Reply
#10
Does software mode solve the problem ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)