Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video Plugin Problem
#1
Hi, i´m trying to configure the plugins, and whenever i try to select a video plugin i get a message about my hardware/software not being supported. It seems like gsdx32-sse2 would be, but then it tells me to update some directx libraries, which is up to date. I can´t download anything that works from the page that pops open when i accept the message, so what could i do?
Reply

Sponsored links

#2
update directx using june 2010 redist
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-27-2018, 06:44 PM)jesalvein Wrote: update directx using june 2010 redist

I´m using windows 10, it looks like i can´t really install directX by itself. Anyway, could you give me a link please? Or tell me how to install that update. I´ve been trying for days.
Reply
#4
there you go
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-27-2018, 07:06 PM)jesalvein Wrote: there you go

Dude. I love you. Solved.
Reply




Users browsing this thread: 1 Guest(s)