Virus in most recent dev build.
#1
I haven't been able to download the most recent dev build on Chrome and Edge because both browsers report it containing a virus.
Reply

Sponsored links

#2
Where did you try to download it from?
Reply
#3
I just downloaded the latest build directly from the links here and there is no virus.

Are you running any anti-virus software or just Windows Defender?
-PC Specs-
AMD Ryzen 3600
16gb DDR4 Corsair 3200mhz
MSI Armor Radeon RX580 8gb 
Windows 10 Pro x64 
-Laptop Specs-
i7 6700HQ @ 2.9Ghz
8gb DDR3 
GTX 960m 4GB
Windows 10 Pro x64
Reply
#4
Downloaded it just fine with Chrome. Virustotal reports nothing at all either on the downloaded dev build.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Reply
#5
I just tried again and it finished without issue. Strange.
Reply
#6
I also downloaded the latest dev build here without any problem.
OS: Win 10 ENT LTSC 2021 64 BIT
CPU: AMD R7-3700X 
GPU: Gigabyte GeForce GTX 1660 Super
RAM: Corsair   LPX 3200MHZ 32GB DDR4 
Mainboard: Gigabyte B450 PRO WIFI
Display: Asus VP228
Audio: Creative Sound Blaster Z / GigaWorks T40
Storage: Sandisk 1TB SSD, Transcend 1TB SSD
Optical: Asus BW-16D1HT Blu-Ray Writer
Power supply: Corsair CX550M
Reply
#7
Forgive the thread necro - I have also been receiving the same message, but not consistently. Two of the four latest dev builds as of this post fail to download due to a 'virus detected'. I'm not terribly worried, but I wanted to confirm that this isn't an isolated incident. The only protection I use is Defender, nothing else.


Attached Files Thumbnail(s)
   
Reply
#8
(02-24-2020, 04:31 AM)thefowles1 Wrote: Forgive the thread necro - I have also been receiving the same message, but not consistently. Two of the four latest dev builds as of this post fail to download due to a 'virus detected'. I'm not terribly worried, but I wanted to confirm that this isn't an isolated incident. The only protection I use is Defender, nothing else.

Very strange, I only have Defender as well and I didn't get a virus report.
-PC Specs-
AMD Ryzen 3600
16gb DDR4 Corsair 3200mhz
MSI Armor Radeon RX580 8gb 
Windows 10 Pro x64 
-Laptop Specs-
i7 6700HQ @ 2.9Ghz
8gb DDR3 
GTX 960m 4GB
Windows 10 Pro x64
Reply
#9
i too also got a "Virus Detected" Message when trying to download the latest Build
Reply
#10
I've just tried to download the latest dev build (3391) and Windows Security popped up with this     and blocked the file from downloading in my browser.

Update: I'm using the new Edge browser, I've tried downloading the latest dev build 3 times now and Windows Security blocks it everytime.
Reply




Users browsing this thread: 1 Guest(s)