Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visual Glitch with Shadow Hearts on Latest Stable Build
#1
Okay, I'm somewhat not sure where to post (I've read a lot of the guidelines in a lot of different sections, but they're somewhat offsetting as well as unfriendly for what I assume is problematic posts, leaving me confused as well as nervous.) so I'm going to try general just so it's somewhere to be viewed, I sincerely apologize if this is the wrong place.

Now, here's my bug.

When I'm playing Shadow Hearts Covenant and I head into the Graveyard, as it tries to load up the graveyard, it will pull a major zoom around the midpoint of the fade to black and then fade with it. I took a simple recording with OBS (because it was convenient)

https://www.youtube.com/watch?v=by9R8muV...e=youtu.be

I'm running the game on the latest stable build, software rendering D3D11 and I'm using GSdx 5875 (MSVC 18.00, AVX) as my GS overall.

What's the cause and is it fixed in a beta perhaps?
Reply

Sponsored links

#2
Tried pressing F9?
[Insert Witty Sig Here.]
Reply
#3
(05-30-2014, 03:07 AM)KeyToTruth12 Wrote: Tried pressing F9?

Yup, didn't help.

In fact, I tried to use the latest beta build as well, unfortunately that one crashes on my system the moment I boot it up. Sad
Reply
#4
are you using nvidia beta drivers ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-30-2014, 07:08 AM)jesalvein Wrote: are you using nvidia beta drivers ?

I'm just using GeForce Experience to update my drivers, so I don't think so.

Here's my specs relevant to this possibly:

NVIDIA GeForce GTX 760 2GB
8GB RAM
Intel Core i5-3570K 3.4GHz
ASRock Z77 Extreme 4 Motherboard
Reply
#6
(05-30-2014, 05:39 AM)FulgoreSama Wrote: Yup, didn't help.

In fact, I tried to use the latest beta build as well, unfortunately that one crashes on my system the moment I boot it up. Sad

Probably because of GiGaHeRz's DEV9 driver.
Go to plugins settings and set DEV9 to DEV9null driver if it is on GiGaHeRz's DEV9 driver.
[Insert Witty Sig Here.]
Reply
#7
(05-30-2014, 08:24 AM)KeyToTruth12 Wrote: Probably because of GiGaHeRz's DEV9 driver.
Go to plugins settings and set DEV9 to DEV9null driver if it is on GiGaHeRz's DEV9 driver.

It looks like that did fix the boot-up issue.
But even in the beta, the bug still persists.

From this post on, I've switched to the latest beta.
Reply
#8
Could you post your emulog?
[Insert Witty Sig Here.]
Reply
#9
(05-30-2014, 08:41 AM)KeyToTruth12 Wrote: Could you post your emulog?

Here ya go.


Attached Files
.txt   EmulationLog.txt (Size: 3,55 KB / Downloads: 100)
Reply
#10
Try setting your EE/IOP (or VU, don't remember which) clamping mode to Full/Extra + Preserve Sign and seeing if that helps.

Just a note: There are still issues with WHQL 337.88 and PCSX2 so I would try rolling back to 335.23 if all else fails. Though my only problems with the latest driver is blinking shadows/textures so I would HOPE the drivers aren't the main issue.


Edit: I just looked at the video. Are you running above native resolution? If you are, I'd check the Nvidia Hack box under "Enable HW Hacks" before doing anything I mentioned above and seeing if that clears it.
Reply




Users browsing this thread: 1 Guest(s)