Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visual Glitch with Shadow Hearts on Latest Stable Build
#11
(05-30-2014, 02:10 PM)ShadedTear Wrote: Try setting your EE/IOP (or VU, don't remember which) clamping mode to Full/Extra + Preserve Sign and seeing if that helps.

Just a note: There are still issues with WHQL 337.88 and PCSX2 so I would try rolling back to 335.23 if all else fails. Though my only problems with the latest driver is blinking shadows/textures so I would HOPE the drivers aren't the main issue.


Edit: I just looked at the video. Are you running above native resolution? If you are, I'd check the Nvidia Hack box under "Enable HW Hacks" before doing anything I mentioned above and seeing if that clears it.

I am not running above native resolution (640x480) and I can't run HW Hack due to using Software Rendering, Shadow Hearts Covenant has another graphical issue when ran in Hardware Mode (Half the screen goes black when you attack) which is more common.
Reply

Sponsored links

#12
Try checking your graphics driver version.
Latest NVIDIA drivers are buggy.
[Insert Witty Sig Here.]
Reply
#13
(05-30-2014, 06:55 PM)KeyToTruth12 Wrote: Try checking your graphics driver version.
Latest NVIDIA drivers are buggy.

I'm running 337.88 WHQL, but could that really be the reason for a sudden zoom effect?
Reply
#14
Yeah, try rolling back to 335.23.
[Insert Witty Sig Here.]
Reply
#15
(05-30-2014, 07:09 PM)KeyToTruth12 Wrote: Yeah, try rolling back to 335.23.

Did it and it doesn't seem to have worked.
Reply
#16
Try using SSE2, 3, or 4.
[Insert Witty Sig Here.]
Reply
#17
(05-30-2014, 07:24 PM)KeyToTruth12 Wrote: Try using SSE2, 3, or 4.

Tried every single one and doesn't seem to have worked at all.

I even tried using D3D9 and no dice, man this has been somewhat silly to fix a zoom out glitch haha.

Any other ideas guys? I feel like I've done everything I can so far in hardware or software rendering.
If more information of my system is required, don't forget to ask please.
Reply
#18
(05-30-2014, 07:13 PM)FulgoreSama Wrote: Did it and it doesn't seem to have worked.

Sure about that? What is dxdiag saying?
Reply
#19
(05-30-2014, 08:21 PM)willkuer Wrote: Sure about that? What is dxdiag saying?

I meant that reverting my driver didnt affect it.
Here's the DXDiag


Attached Files
.txt   DxDiag.txt (Size: 26,8 KB / Downloads: 111)
Reply
#20
You actually need 320.49 WHQL.

Corresponding thread

You can try the NVIDIA Hack in HW Hacks Configuration in the gsdx-plugin settings. Be sure that you enabled HW Hacks with the corresponding tick-box.
Edit: Sorry for the last sentence. Reading helps... Actually this problem should not occur in SW mode. If you can I would try to roll back to 320.
Reply




Users browsing this thread: 1 Guest(s)