Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visual Glitch with Shadow Hearts on Latest Stable Build
#21
(05-30-2014, 08:40 PM)willkuer Wrote: You actually need 320.49 WHQL.

Corresponding thread

You can try the NVIDIA Hack in HW Hacks Configuration in the gsdx-plugin settings. Be sure that you enabled HW Hacks with the corresponding tick-box.
Edit: Sorry for the last sentence. Reading helps... Actually this problem should not occur in SW mode. If you can I would try to roll back to 320.

Alright, I'll give it a shot.

Didn't work either.
Reply

Sponsored links

#22
Sorry but don't now to help you then. Maybe somebody else has a new hint.


Well since in another thread it solved a problem... What about DirectX9?
Reply
#23
(05-30-2014, 10:57 PM)willkuer Wrote: Sorry but don't now to help you then. Maybe somebody else has a new hint.


Well since in another thread it solved a problem... What about DirectX9?

I tried DirectX9, didn't have any effect.

I really wish I had more to offer or to do, because this doesn't make any sense to me at all and for all I know.
It is possible that it could be something to do with my hardware and PCSX2 with this particular game because I have no other game that does anything like this.
Reply
#24
I can confirm the bug. Looks like the usual GSdx glitch, nothing you can do about it I'm afraid.
[Image: newsig.jpg]
Reply
#25
(05-31-2014, 12:05 PM)Bositman Wrote: I can confirm the bug. Looks like the usual GSdx glitch, nothing you can do about it I'm afraid.

That's unfortunate, thanks Bositman.

Do you believe it can be fixed in GSdx?
I know it's not exactly a game breaker, but it would be nice if this was able to be fixed.
Reply




Users browsing this thread: 1 Guest(s)