Vsync always Off when starting PCSX2
#1
Hi guys,

I'm new with PCSX2 emulator, and using the latest nightly build (v1.5.0-dev-3391 - from here https://buildbot.orphis.net/pcsx2/).

Had 2 problems:

1) The VSync option is always turned off by default, no matter if I set it On. When I reset the emulator, it is set to Off.
    And I have to manually turn it On everytime. With it enabled, even already running a game, I think the screen tearing is gone.
    Using GSdx 1.1.0 (MSVC 19.21 AVX2) - OpenGL with options on default. Also tried it with Direct3D11.
    Playing on my CRT TV with CRT Emudriver on 7750 video card.

2) Need for speed Underground 1 had slowdown when in menus, with the car on background. Is it a known problem? Any hack fix for it?

Appreciate any help.
Thanks!
Reply

Sponsored links





Users browsing this thread: 3 Guest(s)