Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WHY IS MY EROM, ROM1 AND ROM2 NOT FOUND?
#11
(08-02-2011, 12:37 PM)xXapparatusXx Wrote: Of course, there are no other sources for me. The game works well but I still want to know why they aren't found.

Maybe you didn't name them correctly, what's the current filenames for all files in the bios folder?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Sponsored links

#12
(08-02-2011, 12:55 PM)Shadow Lady Wrote: Maybe you didn't name them correctly, what's the current filenames for all files in the bios folder?

The game is compatible w/ PCSX2 0.9.8, it's Final Fantasy X and it is working w/ the emulator. I'm just worried why the rom1, rom2 and erom is not found. The names (w/memory) of the files are these:

scph39004.bin 4096kb
scph39004.nvm 1kb
scph39004.mec 1kb
rom1 195kb
rom2 8kb
erom 243kb

That's it, please help!
#13
All file names must be same as bios. soo name it scph39004.rom1 scph39004.rom2 scph39004.erom Smile
#14
(08-02-2011, 01:26 PM)miseru99 Wrote: All file names must be same as bios. soo name it scph39004.rom1 scph39004.rom2 scph39004.erom Smile

Thank you so much! But how do you name it like that? coz I renamed rom1 to scph39004.rom1 and its type is a BIN file, do the same to rom2 and erom but still, it is not working.
#15
(08-02-2011, 01:31 PM)xXapparatusXx Wrote: Thank you so much! But how do you name it like that? coz I renamed rom1 to scph39004.rom1 and its type is a BIN file, do the same to rom2 and erom but still, it is not working.

Turn off "hide file extensions for known file types", it's an explorer option.
#16
(08-02-2011, 01:51 PM)natt Wrote: Turn off "hide file extensions for known file types", it's an explorer option.

Thanks! It came to my mind but I didn't try it, but bec. you verified, I did it and now it's working!
#17
Question 
(08-02-2011, 01:26 PM)miseru99 Wrote: All file names must be same as bios. soo name it scph39004.rom1 scph39004.rom2 scph39004.erom Smile

PLEASE HELP ME FRIEND !!! Blush

its my screenshot 'bios' folder.
[Image: bios.jpg]

i have problem is same with it.
rom1, rom2, erom, not found, then skipping...

i please, what can i do ?
#18
(07-15-2013, 12:28 PM)panka_software Wrote: PLEASE HELP ME FRIEND !!! Blush

its my screenshot 'bios' folder.
[Image: bios.jpg]

i have problem is same with it.
rom1, rom2, erom, not found, then skipping...

i please, what can i do ?

Unless your friend has several PS2s from different regions, i think it's safe to say these are pirated and you won't get any support for that.
#19
Warning for piracy and necroing

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 3 Guest(s)