Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WRC 4 EVOLVED graphic (SOLVED) + GT4 black screen
#11
(12-10-2013, 12:25 AM)refraction Wrote: are you actually running the new svn build or does it still say 1.0.0 at the top~?

yeah 1.0.0 ... Should I install the new version? (1.1.0)

Sponsored links

#12
defnitely, since that's what refraction asked you...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#13
(12-10-2013, 10:04 AM)jesalvein Wrote: defnitely, since that's what refraction asked you...

ok... in the afternoon I install the new version and I'll let you know
#14
I've installed pcsx2 1.1.0 + 5766Build (to solve polygons) ... but I still have polygons on in-game screen (so no difference with pcsx2 1.0.0) and now the game is too fast in the menus and slightly slower in-game ... help me SadSad

-p.s. I have to copy the entire contents of the file 5766? I just copied the one folder or more "cheat_ws" ... This may be the reason?
[Image: 9ap7.jpg]
#15
can you show me your gamefixes tab?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#16
(12-10-2013, 05:05 PM)refraction Wrote: can you show me your gamefixes tab?

my mistake, I copied now all the file and now the game run perfect and without polygons on screen!!!LaughLaughLaugh

BUT now I've another problem, when I put GT4 (original PAL disc) the screen stays black after PS2 title and before the intro-video (did the same thing even with pcsx2 1.0.0) .. possibile solutions?

p.s. I have to create a GT4 thread?
#17
Press X
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#18
(12-10-2013, 05:20 PM)refraction Wrote: Press X

press X or START .. but nothing happens ... it remains on black screen ..
#19
hmm it works for me.... you could try the skipmpeg hack, see if that helps.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#20
(12-10-2013, 05:29 PM)refraction Wrote: hmm it works for me.... you could try the skipmpeg hack, see if that helps.

sorry (another time) How to find "skipmpeg hack"? Wacko




Users browsing this thread: 1 Guest(s)