Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Want to use HW, as SW is too slow. "Beige bars" issue though
#1
Pretty well as the title suggests. While I'm on a HW Direct3D11 config, the games run seamlessly, but I have these weird beige bars on my screen that change position based on the depth of the current screen in-game. While I'm on a SW Direct3D11 config, the beige bars are gone, but the game averages about 70-80% its normal speed. I'm currently running on an AMD FX-8320 8-core. I've tampered with almost every setting I can think of both in the emulator and in my PC itself. I'm posting this thread in hopes of some miracle cure, but I do sort of expect to be told it's just out of my control. I have screenshots I want to attach here so you can see what's up. Let me know if you guys need any more info on my specs or config!

https://gyazo.com/4bda3f9b3fa2b5148d83e8fef82c52df - HW in action
https://gyazo.com/6522694ae9ff32134dc179a40bed7be7 - HW config
https://gyazo.com/c286526689b30d6c346748dd7fdd6a9f - SW in action
https://gyazo.com/279d13ee58c01ef7b32b6dd177d74eed - SW config

Sorry about the links, but for some reason these images really don't want to attach to the post.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'm glad I'm mildly computer literate, as I didn't already have a log folder. Had to manually save it and grab the info. Regardless here it is:
Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 18362), 64-bit
Physical RAM    =  8156 MB
CPU name        =  AMD FX(tm)-8320 Eight-Core Processor
Vendor/Model    =  AuthenticAMD (stepping 00)
CPU speed        =  3.515 ghz (8 logical threads)
x86PType        =  Standard OEM
x86Flags        =  178bfbff 3e98320b
x86EFlags        =  2fd3fbff

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2  .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding  GS: E:\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.18362
Binding  PAD: E:\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: E:\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: E:\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding  USB: E:\PCSX2 1.4.0\Plugins\USBnull.dll
Binding  FW: E:\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: E:\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 256ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.18362
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
Opening CDVD
isoFile open ok: E:\PCSX2 1.4.0\iso\SLUS-21409 (1.01).iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2251392 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\User\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\User\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v02.20(10/02/2006)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr  7 2005 21:09:14
  CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M



IOP Realtime Kernel Ver.0.9.1

    Copyright 1999 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname rom0:OSDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0:OSDSYS
0 00100000 00058a48 ......
Loaded, rom0:OSDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128


IOP Realtime Kernel Ver.0.9.1

    Copyright 1999 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0:OSDVER flag 1 data 4aa78
open fd = 2
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:XDEV9 flag 1 data 4aa78
open fd = 2
loadmodule: fname rom0:XDEV9 args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 32, ret 1
loadmodule: fname rom0:XDEV9SERV args 0 arg
loadmodule: id -200, ret 1
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:FONTM flag 1 data 4aa78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:SNDIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TZLIST flag 1 data 4aa78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
get val add 3c0 type 2 ret 1ff000
get val add 1ff000 type 2 ret 0
open name rom0:PS1ID flag 1 data 4aa78
open fd = 2
open name rom0:PS1VERA flag 1 data 4aa78
open fd = 2
open name rom1:DVDID flag 1 data 4aa78
open fd = -6
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.09;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_214.09;1) Game CRC = 0xDBC0EE78, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.09;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
open name cdrom0:¥SYSTEM.CNF;1 flag 5 data 4aa78
open fd = 2
> Selected savestate slot 0
Loading savestate from slot 0...
filename: C:\Users\User\Documents\PCSX2\sstates\SLUS-21409
(DBC0EE78).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
MTVU speedhack is enabled, saved states may not be stable
microVU1 Warning: Branch, Branch, Branch! [1888]
[12:37:45.129] Auto-ejecting memcard [port:0, slot:0]
[12:37:46.640] Re-inserting auto-ejected memcard [port:0, slot:0]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Thanks for the quick reply!  Biggrin
Reply
#4
Start by upgrading to latest git build. And if you could over clock that could, that would be nice too, since its a bit underpowered for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-07-2020, 09:56 PM)jesalvein Wrote: Start by upgrading to latest git build. And if you could over clock that could, that would be nice too, since its a bit underpowered for pcsx2

I installed three of the latest git builds (authored by lightningterror and RedDevilus), and all three of them were unable to find my BIOS file. I navigated to my original installation destination (which didn't work) and attempted to copy the BIOS over to the new install, but sadly neither worked and the 1.5.0 emulator was just flat-out unable to find the BIOS. I also attempted overclocking my CPU (to ~3.9-4.0 GHz) and nothing came of that while running the emulator either. Any ideas? Wacko
Reply
#6
uninstall your 1.4.0 version, redump your bios from your PS2 console, and add it to the new version
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)