Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Was Eternal Poisons Dialog text ever fixed?
#1
I noticed on the wiki 
https://wiki.pcsx2.net/Eternal_Poison

that someone said it worked perfectly but when I downloaded a dev build v1.5.0-dev-2638-gbb5d120a3 and tested it still seemed the same. Does anyone know if it was ever fixed? When I looked up the problem a long time ago it made it sound like the problem was so esoteric that it wasn't going to be fixed.
Reply

Sponsored links

#2
Well since they added OpenGL not so long ago did you tried it with that API instead of DirectX?
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#4
(10-21-2018, 10:01 PM)coreyh2 Wrote: I noticed on the wiki 
https://wiki.pcsx2.net/Eternal_Poison

that someone said it worked perfectly but when I downloaded a dev build v1.5.0-dev-2638-gbb5d120a3 and tested it still seemed the same. Does anyone know if it was ever fixed? When I looked up the problem a long time ago it made it sound like the problem was so esoteric that it wasn't going to be fixed.

I'm using v1.5o - 2515 with defaults setting except directsound. The game run fine on my system.
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
Reply
#5
Specs

Alienware x51 R2
Windows 10 64-bit
16 GB Ram
i7-4770 CPU @ 3.40GHz
Nvidia 1070 8GB Vram


Build

v1.5.0-dev-2638-gbb5d120a3

Settings

Default, tried with OpenGL, DX11, Software

Game

Eternal Poison ISO


This is what the bug looks like
https://youtu.be/bddzsAyNBDM?t=37


Here is a thread where its fixed with widescreen patch. I tried it and it seems to work although I haven't done a full playthrough yet.
https://forums.pcsx2.net/Thread-Bug-Repo...nal+poison


I don't know if that patch is included in normal releases but it wasn't working until I downloaded manually.
Reply
#6
just checked. it's in there. had to delete that first x fov code because I don't like black bars in my games. but, it's in there.
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
Reply
#7
(10-22-2018, 10:30 PM)shinra358 Wrote: just checked. it's in there. had to delete that first x fov code because I don't like black bars in my games. but, it's in there.

I didn't configure it so it used the patch before. I don't use widescreen normally and didn't know it needed it. It does seem to be included.

thanks.
Reply




Users browsing this thread: 1 Guest(s)