Webcam preview and icons won't go away in games
I just started playing Dragon Quest 8 and I have two icons and a webcam preview in the corner of the emulation window that won't go away or respond to mouse clicks.  The two gray icons are a mic and a circling set of arrows like a refresh button.  More annoyingly, when I fullscreen the emulator window, the webcam preview stays in the middle of the screen.  I've looked through the help files and I couldn't find anything directly related to this, but I can get rid of the webcam and mic icon by unplugging the Logitech webcam.  Still don't know how to get rid of the 'refresh' icon.  Any advice would be greatly appreciated.  I'm using PCSX2 1.4.0-20160105132032.  Thank you!

Sponsored links

This most likely is completely unrelated to PCSX2 and outside of its control. Your best bet is probably the options of whatever software you have installed which adds these icons/preview (possibly the software which comes with the webcam).
I'm just using the stock Logitech software that automatically installs with the Windows 8.1 setup and I've never seen this happen with other software. The webcam preview typically only shows up in video calls that I make. Has anyone else seen something similar?
EDIT: Also, unplugging the webcam only gets rid of two of the three things.
Well, I seem to have accidentally fixed it. I ran the DXDiag.exe to see if there were any options related to DirectX 11 (there weren't any) since that's what option I'm using for rendering and now after restarting PCSX2 a couple times with the webcam plugged in, the emulator window has no icons! Hurray! Thanks for the hint.
It's probably not in DXDiag. if you have any tray icon related to the webcam, try double clicking it or right clicking it to get some options dialog. At this dialog you can hopefully control these icons and preview overlays.

PCSX2 itself definitely doesn't add those.
I finally got this figured out for real. Turns out the GeForce Experience enabled 'Game Sharing' during an update and was putting a facecam and other feature icons up in the corner of the screen. I turned that sharing crap off and it returned to normal.

Users browsing this thread: 1 Guest(s)