Weird DBZ Tenkaichi 3 glitch on high end CPU
First I'll start out with my specs:

AMD FX-8150 CPU (8x 3.60GHz/8MB L2 Cache)
AMD Radeon HD 6950 - 2GB

So my computer can and should be able to run most games perfectly and it was until today. DBZ Tenkaichi 3 was running fine until today this weird grahical glitch came up on the screen that won't go away no matter how much i change up the settings. The screenshot is attached. I've made a profile in the amd catalyst for the pcsx2 and these are the settings i use with it.

GS: GSdx 5334 (MSVC 16.00, SSE2)
Interlacing: None
Custom Resolution: 1920x1080
Enable Shade Boost
Texture Filtering: Shaded
Allow 8-bit Textures
Edge anti-Aliasing(AA1)

I've changed the graphics settings around literally hundreds of times now and the only time it seems to go away is with the regular native resolution and I've seen people with way less capable computers and GPUs run this game perfectly, I don't know what else to try so if somebody could point me in the right direction I'd appreciate it Smile


Attached Files Thumbnail(s)

Sponsored links

That slight upscalling glitch is always there, and always was there:], use native res if you want to fix it.

Also using multiply native instead of a custom res will decrease other glitches like that(like the white line directly under blast bar which is awfully visible at your screenshot).

Umm and calling an AMD FX a "high end cpu" is quite wrong;P... althrough hardware power doesn't really matter for that problem.
1 - that is not an high end cpu - its crap for emulation and for kinda all things...
2 - you say it ran fine before, is this the same version of pcsx2 you are using or is it the latest (1.0.0)
3 - tried software mode?
oh well i apologize for the high end thing, my cousin built it for me and he said it was a high end system. I always thought my computer was pretty good lol Tongue
also yeah I'm using the same version of pcsx2 and I've tried software mode too. With multiply native instead of custom it's still there and the problem is quite new because the first two days I played the game it wasn't there, now all of a sudden it appeared.

On another note: is an amd processor bad? I don't know that much about computers so I'm just wondering if I should of gotten something better?
AMD FX being high end is a purely marketing thing, speed per clock is much more important especially in emulators which cannot simply "support more threads" than amount of cores. To begin with AMD FX is almost two times slower in compare to intel icore at same clocks soo nobody here think too highly of them. Generally words are one thing, just check this benchmark and you'll understand:]
93.84 FPS - SLUS 20672 - Intel Core i5 2500K - 4.7 GHz OC - Rezard
62.02 FPS - SLUS 20672 - AMD FX-8120 - 4.7 GHz OC (2 Modules, Turbo Boost OFF) - azerty16 - CPU-Z
Soo live with it, at most don't belive in your cousin too much in the future, especially if he took any money for building "a high end system" and then was cheap on the parts.Wink

Anyway back to the glitch, your screenshot shows at least 2 upscale glitches, one is a slightly visible line in the center of that circle you made and I think you look only at that, the other one is a white line under blast bar.
- Using native res will fix both of them.
- If you use native multiply instead of custom, the white line should disappear(it'll also correct other minor glitches around the interface).

From what I now checked, using native multiply and Wild Arms offset (hardware hack in GSdx config) at half(colored) can also fix that other glitch, but it'll generate new ones around some text and numbers(like for example a combo counter), and soo I wouldn't recommend using it.

And welcome to emulation, couse if you bother with such glitches, you must be new to it, especially with a game series which already got castrated from loads of features that were broken only in upscale;P.

Users browsing this thread: 1 Guest(s)