Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Issue
#1
Sorry if this is the wrong place or spot for this I am very new to this, but I was playing Hack GU Vol. 1 and it was working perfect, then today I went to continue playing and now when ever I get into a battle fight the screen turns black, but when I hit a menu button or a special attack it goes back to normal and once done and back into normal fight it turns black again, it was not doing this before, anyone know what is up or how to fix? It is very frustrating. If this isnt the place can you direct me to the place thanks.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Also whether or not you are using savestates.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
I have an Alienware 14 laptop and the specs with it are i7 4700MQ, 8GBDDR3 RAM, I have Intel HD graphics and also NVIDIA GT750 graphics, I am on Windows 8.1, I believe the version of PCSX2 is 1.1.0.5766 (svn)

I am just using the default settings because I have no idea what anything does

I am trying to play dot.hack G.U Vol 1. Rebirth and I am using no game saves, I am also using an ISO file
Reply
#4
Hmmm. Press F9 while you are playing and see what happens.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
Wow I just pressed f9 and I was abled to see the fight like normal only it seemed a bit slower than before like it seemed to be in Slow motion
Reply
#6
Yeah you switched to software mode. That's done on the CPU and takes more resources but is more accurate.

Try going into Config->Video->Plugin settings and down at the bottom change extra rendering threads to 3.That should make software mode speed up a bit.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
Okay I did and it works perfect again! Thank you so much I was about to have a bad day because I love this game, and you saved it. It seems to be working now and I just went into a fight and I could see and it's back at normal speed as it was. Thanks again so so much!
Reply
#8
Can also be related to SaveStates. If you use SaveStates and the next battle does not work it is not uncommon that if you reload that SaveState it will again create bugs during the next fight. Especially if one uses speedhacks. So using the ingame-save function is very important.
Reply
#9
(01-21-2014, 12:14 AM)willkuer Wrote: Can also be related to SaveStates. If you use SaveStates and the next battle does not work it is not uncommon that if you reload that SaveState it will again create bugs during the next fight. Especially if one uses speedhacks. So using the ingame-save function is very important.

That's why I asked him if he was using save states and he said he wasn't.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#10
Ah sorry I overread that....

(actually your question and his answer... I seem to have some blind pixels in my retina)
Reply




Users browsing this thread: 1 Guest(s)