Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Slowdown
#11
Are you sure that your disc is allright ? You could try and wash it.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply

Sponsored links

#12
(03-24-2013, 04:12 PM)ps2freak Wrote: Are you sure that your disc is allright ? You could try and wash it.

cleaned the disc several times, and no visible scratches either.

the log errors dont seem to be affecting the gameplay, unless they are somehow causing the slowdown when entering tunnels (though if that were the case i wouldve expected the errors closer to entering the tunnel)
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#13
just fixed the slowdown by only using the recommended speed hacks (for some reason didnt even think of trying that earlier lol)

still getting the log errors, but there isnt any slowdown in game now Smile
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#14
I too get the TLB miss but the game plays fine. It does have rather extreme demands for speed though. You need a mid-size GDDR5 GPU, at minimum. Suprisingly, my FX 4100 OC'd to 4.4 ghz can handle it well, with MTVU helping by about 8 fps. EE and VU speedhacks make the game worse.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#15
yea it was the EE and VU hacks causing the slowdown issue i was having.

Though with all recommended speedhacks, im running it perfectly fine on a core i7 2.3 - 3.1, and a GeForce 610m (not the best but was blocked by price range at the time)
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#16
i personally dont use any speed hacks other then the recommended one, it not worth imo to mess with EE/VU it breaks to many things imo to make it worth it
Reply
#17
(03-24-2013, 05:08 PM)tsunami2311 Wrote: i personally dont use any speed hacks other then the recommended one, it not worth imo to mess with EE/VU it breaks to many things imo to make it worth it

Yea im leaving mine off now.

Another thing I found weird... using the sse4.1 plugin was causing some slowdown when I switched to it, but I was under the understanding that sse4.1 was faster than sse3, but I only get 40fps with 4.1 but constant 50, regardless of amount of units on screen, fps with sse3 lol.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#18
(03-24-2013, 05:43 PM)Dante3hs Wrote: Yea im leaving mine off now.

Another thing I found weird... using the sse4.1 plugin was causing some slowdown when I switched to it, but I was under the understanding that sse4.1 was faster than sse3, but I only get 40fps with 4.1 but constant 50, regardless of amount of units on screen, fps with sse3 lol.

Would have to ask the programmers that, I would think diffrent plugins react differently to different games. One might work better with DX9 other with DX11 same with SSE3 or SSE4, Which got my thinking the slowdown in transitions into battle in VP2 seem to be much less apparent with SSE3 instead of SSE4 So ya I would think each game reacts slight different which each config
Reply
#19
Nvm this post.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)