Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Visual bug. Would love some help
#1
I just downloaded this today and am having this terrible visual bug with a Crash game. I dont know if its the rom or the emulator. Im not the best at figuring this stuff out on my own because I dont Emulate too much. here is a picture and would love some help.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Nothing shows. Fix it.
Reply
#3
Fixed it. And I can Clearly read "Sony Computers" in the background.
Reply
#4
Might just be the emulator. CB:TWOC has some standing graphical issues, primarily with the fog and the darkness filter on 3 levels.

I don't think there's much you could do in this case, but give the skipdraw hack in the GSdx options a try, maybe it will get rid of this ghosting on some value.
Reply
#5
I cant get into the GSDx options for some reson
Reply
#6
(10-29-2014, 09:08 PM)Daleton Wrote: I cant get into the GSDx options for some reson

Well that not very helpful now is it Tongue2
Does the GSdx window not open? Does it show some error?
Reply
#7
It just dosent open.
Reply
#8
You mean when you go config->video->plugin settings, nothing happens?

What version of PCSX2 are you using, and from where?
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#9
Ok I found it. I am using version 1.2.1 and I got from here.
Reply
#10
I found the skipdraw and I have no idea how to use it, And it is definetly a shadow issue I am having.
Reply




Users browsing this thread: 1 Guest(s)