Weird blue lines on Metal Gear Solid 3: Subsistance
I emulated first disc of Metal Gear Solid 3: Subsistance on Hardware renderer, so, i got 50-60 FPS, and those weirdy blue lines on screen

[Image: gEtbOnMIsos.jpg]

On software renderer those lines is get lost, but FPS is 20<
So, how i can fix these porridge of spec-effects?(i think it is)

Hardware specs
CPU: Intel Core 2 Duo E8400 3.00 GHz
Graphics Card: NVidia GeForce GTX 550 Ti
Memory: 4 GB
Windows 8.1 x64

PCSX2 1.2.1

EE=2, VU=1
2x Native Resolution
Texture Filtering

I'm tried to play Shadow of the Colossus(also, with this settings) from ISO and its works great.

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Already do this.
Not sure, but maybe the gressive CRC hardware hack can solve this (in MGS3). Else, you won't have any other choice than software mode.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Hack not helped, well, i will try play game with the lags...
Thank you.

Also, same problem on original Metal Gear Solid 3: Snake Eater
These glitches are not known in version 1.1. Can you maybe download and test this version since it seemed to work correctly.
willkuer, Nothing happening when pressing "Download".
I see.. somehow the buildbot seems to be broken.

You can use the stable release pcsx2 v1.0 and test it. I would recommend the portable version.
Where is portable version? :3

Same problem with v1.0 version emulator. :c
That's interesting. General Plot either hasn't seen this or you have a problem in your pc. Since you freshly installed pcsx2 and see the same error it should not be pcsx2 related. Can you maybe update directX and check your graphics drivers? It is not highly probable since you can play other games but who knows...
And since the other MGS part shows the same errors and they aren't reported as well...

I am assuming you are using the NTSC-U (US) version. Is that correct?

Users browsing this thread: 3 Guest(s)