Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird problem with PCSX2
#11
Is not a configuration issue, the game is final fantasy X, which runs at 60 FPS in my rig. The issue is the emu routime to detect the Ghz in some Core 2 quad processors, I am gonna try one last thing, and that will be to force a value in the source. I read some commented code in the source that sometimes that routime have problems detecting your true clock speed.
Reply

Sponsored links

#12
could be a few things really,

1: your procesor is getting for some reason to hot and intel securety steps in and underclcok the processor to reduce heat

solution/how to find out:
download realtemp and see what tempratures you get and see what happens with the clock speds when a certain temp has been reached

2 like mentioned above, there could be speedstep involved,

solution: disable ANY C1 and Co speedstep settings there is in the bios to prevent this.

3, make sure you have enough voltage going through the processor, there could be a setting in the bios (auto is the most common isue here, put it on the stock voltages (you can look this up on the specs of your processor, google it Tongue) and see if the problem still persist

report back when you tried these options, i will see what options we can go through next Smile




@solidus, could you please not post anymore, you make my head hurt..
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#13
Thanks for the suggestion, now I know for sure its my processor, I downloaded RealTemp and its showing this:

[Image: sinttulobjg.jpg]

What should I do now?
Reply
#14
now you should post a picture of what that program is showing when your game is running and starts to slow down Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#15
(10-24-2012, 01:55 PM)marcelo_20xx Wrote: Thanks for the suggestion, now I know for sure its my processor, I downloaded RealTemp and its showing this:

[Image: sinttulobjg.jpg]

What should I do now?

that is quite hot for idle temps! Ohmy

and have you tried to disable any c1 and c0 speedsteppings?
plus a voltage check would be nice to see if the processor has the correct voltages.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#16
if u are having heating problems then u should constantly be cooling your machine. btw are u using a laptop or a desktop? if u are on a laptop then get a coolpad. also it won't hurt to take your machine for a checkup

(10-24-2012, 01:36 PM)WarWeeny Wrote: @solidus, could you please not post anymore, you make my head hurt..

whatever
Reply
#17
@Refraction
If my cpu is clocked at 2.86Ghz and the emu shows it at the start, then there is no slowdown in any of the games I play (60 Steady frames all the time) which is great!

@WarWeeny
After messing with the BIOS I "manually" entered the values, for some reason it was showing that my CPU speed was clocked at 2.83 GHz in the Main Page of the BIOS menu, when in reality my Host Clock Frecuency was at 266 instead of 333 thus giving 2.266 GHz in the Performance page of the BIOS, btw my voltage is in the recommended setting: 1.2v. Also I disabled speedstepping.

Sorry to trouble you guys, at first I was blaming the emu for the bug in my CPU but now I know it was my processor along with my BIOS settings the source of the problem.

Here is an updated picture now showing the correct values of my CPU speed and hopefully it will stay like this:

[Image: sinttulo2vg.jpg]


Thanks for all the help provided!!!!
Reply
#18
okay can you keep realtemp open while you use the emulator? It looks like you havent used the emulator with the program open, so it's only recording idle temperatures, this isnt what we want to see
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#19
Here is another pic showing 60FPS in Tekken 5 (great job btw!) with RealTemp open while running the emulator:

[Image: tekken5.jpg]
Reply
#20
(10-24-2012, 08:14 PM)marcelo_20xx Wrote: Here is another pic showing 60FPS in Tekken 5 (great job btw!) with RealTemp open while running the emulator:

[Image: tekken5.jpg]

those temps are really hot for stock speeds, are you still getting those 2.2ghz dips or it is over now you have disabled any speedsteps?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)