What Is The Problem? File Not Found Path:IsoFileSystem
Hey guys,

Got a macbook pro and ran ffx pal iso on mac version, works fine up until after sin attacked zanarkand, screen goes white then hung there forever. so I bootcamped thinking the windows version had better support. downloaded pcsx2 for windows and ran the iso. got a pcsx2 message saying file not found Path IsoFileSystem. I looked on all the threads and they were about running the iso from the disc. I will post my console log and i looked it over and it said the iso is an audio CD. How can I fix this.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 32-bit
Physical RAM = 2216 MB
CPU name = Intel® Core™ i5-2435M CPU @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.394 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
(GameDB) 9082 games on record (loaded in 335ms)
Intel® HD Graphics Family (
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdiso-r4600.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7600
Intel® HD Graphics Family (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Joey\Desktop\FINAL_FANTASY_X.ISO
Image type = Audio CD Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1878337 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Sponsored links

I guess you misdumped your DVD.
Try again with imgburn, or run the game via your original DVD using gigahertz DVD plugin
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
hey thanks for the reply, but that cant be it because the same file worked on the mac version up until the first fmv. im using the same exact iso just transfered over my hdd. could there have been something wrong with me bringing it over from mac to windows via bootcamp, ill try and just transfer it via usb instead of click and drag. hopefully that works. ill let you know.
doing so may corrupt your file, yes.

Try with your Original DVD to make sure it wasn't damaged.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
i guess thats what happened, right now I'm burning the iso i extracted to a dvd r to test it since my usb stick stays the file is too big. ill let you. I don't have the original dvd anymore because its at home.
Does anyone else have any input. I guess the file can be corrupt. Ill see if I can get another copy of it. I tried burning my iso to a disc, on a usb drive, no luck.
you will have to rip it again from your original disc or buy another copy.
I don't see any other solution....
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
You can try long path tool as well, it works good for such problems.

Users browsing this thread: 1 Guest(s)