What could the "Assertion Failed: FQC = 0 on VIF FIFO READ!" crash mean?
Few disclaimers: This is my first post on a forum like this, PCSX2 is by far the most complex Emulator I've ever used (the others being mGBA, DeSmuME, and DuckStation), and my emulating knowledge is limited at best. A quick and lazy Google search tells me there're other people with a problem adjacent to mine, though none of them seem to have their issue fixed. So I decided I'd shoot my shot and see what I hit. I'm playing SMTIII and it runs great... Up until I click "yes" for the prompt asking if my name is okay. The screen fades to white and stays like that for a few seconds before a window with the name in the title pops up, along with this text and the prompt asking if I want to close the program.

D:\Git\pcsx2_master\pcsx2\FiFo.cpp(48) : assertion failed:
    Function:  ReadFIFO_VIF1
    Thread:    EE Core
    Condition: vif1Regs.stat.FQC != 0
    Message:  FQC = 0 on VIF FIFO READ!

[00] 0x00597705                               
[01] 0x0059E4DD                               
[02] 0x005CB0F3                               
[03] 0x005BBA0D                               
[04] 0x005B93F7                               
[05] 0x005C1016                               
[06] NvOptimusEnablement                     
[07] 0x0089DDE0                               
[08] 0x0069DA71                               
[09] 0x00B26BE5                               
[10] 0x00B26AC9                               
[11] 0x00B26904                               
[12] 0x00B2693D                               
[13] o_iswdigit                               
[14] BaseThreadInitThunk                     
[15] RtlGetAppContainerNamedObjectPath       
[16] RtlGetAppContainerNamedObjectPath

If I click yes, the emulator closes. If I click no, the prompt shows up again. If I click ignore, the screen goes black and the frames drop by 96%+. If I restart the ISO (not the emulator), then whenever I get to the afore mentioned white screen the frames drop anyway. I've tried to delete the emulator and re-download it, restart my computer, pretty much everything I could think of, but it still doesn't work. Anyone know what the problem is?

CPU: AMD Ryzen 5 3600X 6-Core Processor


PCSX2 1.6.0-20200506140834- compiled on May  6 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 19044), 64-bit
Physical RAM    =  16333 MB
CPU name        =  AMD Ryzen 5 3600X 6-Core Processor
Vendor/Model    =  AuthenticAMD (stepping 00)
CPU speed        =  3.799 ghz (12 logical threads)
x86PType        =  Standard OEM
x86Flags        =  178bfbff 7ed8320b
x86EFlags        =  2fd3fbff

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2\plugins...
Bound  GS: GSdx32-AVX2.dll [GSdx 20200506140834 (MSVC 19.25 AVX2/AVX2) 1.2.0]
Bound  PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
(GameDB) 9858 games on record (loaded in 111ms)
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

Sponsored links

as said here : https://forums.pcsx2.net/Thread-What-cou...crash-mean
no support for pirated materials
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 3 Guest(s)