Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What is this Error, Please Help.........
#1
What is this error about?
Please Help ....


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
New versions of 1.7 are not compatible with windows 7 (and older OS's), please use 1.6 or older, or update your operating system.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
is this windows 7 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I think it's windows 7 with most of the styling disabled.

Either way, it's an incompatible OS Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(07-08-2021, 10:34 AM)jesalvein Wrote: is this windows 7 ?

Yes, Windows 7 64 bit
Reply
#6
as refraction said, latest dev build aren't windows 7 compatible
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(07-08-2021, 10:33 AM)refraction Wrote: New versions of 1.7 are not compatible with windows 7 (and older OS's), please use 1.6 or older, or update your operating system.

Thanks for Help , Now I am updating my OS from Windows 7 to Windows 10
Reply
#8
Good call Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)