What's wrong with my iso file ?
I'm currently having some problem with my pcsx2. I have a ps2 but I don't have any DVD so I tried downloading ISO files on the Internet. but when I tried to play it, it said this :

Plugins initialized successfully.

(thread:EE Core) Calling pthread_create...
(pxEvtQueueWackoysExecute) Event completed in 504ms
Opening plugins...
Opening GS
(thread:MTGS) Calling pthread_create...
Opening PAD
Opening SPU2
Intel® HD Graphics (
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 3: 'Speakers (Realtek HD Audio rear output)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: D:\PCSX2 1.2.1\Roms\kh2.img
Image type = Audio CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1620089 sectors)

Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Please help me

Sponsored links

Quote:so I tried downloading ISO files on the Internet.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)