Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
When I boot an ISO it boots the first one I ever used
#1
I've never used a thread website before so please don't ban me if I'm being an idiot posting in the wrong area or something. 
When I try to boot any ISO such as MGS3 from my external hard drive, PCSX2 instead boots Kingdom Hearts 2. The first ISO I played on the emulator. Am I doing something wrong?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Are you actually switching to the MGS3 ISO? You can swap to it in the CDVD menu.
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply
#4
Hey admin, sorry I didn't know I had to do that thank you for telling me.

CPU: AMD A10-9600P Radeon R5, 10 compute cores 4C+6G 2.40 GHz
Graphics card: AMD Radeon Graphics processor (0x9874)
Installed physical memory: 6 GB
OS: Windows 10 Home
Pcsx2 version: 1.4.0
Not using any different settings because anything I touched messed up the games. So i reset back to original settings
I'm trying to play MGS2 MGS3 and Ape Escape 3. However whenever I boot them from the ISO's I ripped from the original game discs, it always boots the Kingdom Hearts 2 ISO. Kingdom Hearts 2 was the first game I played and is the only game I've gotten to work on the emulator.
And yes I'm switching the "discs" in the CDVD drop down but the emulator always boots KH2 instead of the ISO I selected.
Reply
#5
Can you show us a screenshot of your CDVD menu please? Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
I guess you set CD/DVD config to "plugin" and set your DVD plugin to linuziso.
The iso you selected there is probably kingdom heart.
if you set CD/DVD config to "iso", it should be better...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-14-2016, 09:57 PM)refraction Wrote: Can you show us a screenshot of your CDVD menu please? Smile


Attached Files Thumbnail(s)
   
Reply
#8
You don't have like two DVD drives or something right?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(09-15-2016, 07:47 PM)Blyss Sarania Wrote: You don't have like two DVD drives or something right?

Nope. Just the one.
Reply
#10
Run(or try)any other game and when the game start,close pcsx2 and post the emulog from
C:\Users\your account\Documents\PCSX2\logs

Don't start pcsx2 after you close it before posting the emulog
Reply




Users browsing this thread: 1 Guest(s)