White Screen (Intel GMA X3100)
Hey all,

I have read about some people getting this old video card to work with PCSX2 for Mac; running 0.9.6 with everything up-to-date as per installation guide on the front page. I've scoured the internet looking for a fix and couldn't find one, so I thought I'd try my luck here.

I've read about using GSDX, and followed some download links (specifically from Intel X3100 Capable) but am uncertain on how to get a .dll to function as a plugin. I've tried doing a simple change of the extensions to .so and .ini but neither worked.

Information on my system (2008 macbook):
Quote:Model Name: MacBook
Model Identifier: MacBook4,1
OS: OS X 10.5.8
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Graphics card: Intel GMA X3100

Error when trying to run .hack//G.U. Vol. 1 Rebirth:
Quote:ZZogl: Disabling MRT depth writing
ZZogl: Using ZZ Ogl :0.21.204
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-oYEa7N/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 2048 for Tex_2d and 2048 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing

The ZeroGS window remains solid white while the bash gives the error. I receive the same error when booting from no disc (just BIOS). I thought the problem would have to do with "XFree86-VidModeExtension" and "/tmp/launch-oYEa7N/org.x:0" but I couldn't find anything.

If you have any tips or links that would fix it, I would appreciate them. I don't have much hope for this old laptop either way.

Sponsored links

Users browsing this thread: 1 Guest(s)