Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why did my game freeze? (Digital Devil Saga)
#1
So I've been playing Digital Devil Saga on PCSX2 for about 6+ hours without issues, and then it froze while nothing in particular was happening in-game.

GTX 770 4GB
i5 2500 3.3 GHz
8 GB RAM

pcsx2-v1.5.0-dev-2211-g58f2b6c25-windows-x86

I'm using OpenGl (Hardware)
and
MTVU enabled.

I'm playing from an ISO, game is undubbed.
Log attached.


Attached Files
.txt   emuLog(first crash).txt (Size: 33,46 KB / Downloads: 31)
Reply

Sponsored links

#2
Quote:I'm playing from an ISO, game is undubbed.
Log attached.
You forgot the attachment.
But anyways, try without undubbing your game
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-03-2017, 07:22 PM)jesalvein Wrote: You forgot the attachment.
But anyways, try without undubbing your game

I'd like to figure out why it crashed rather than playing the game potentially for 6 more hours and have it crash again, losing progress.
I hear what you're saying though, mods can potentially screw stuff up and I know of at least one crash in the undub version in a
specific location that I've circumvented by switching over to the dubbed game for that part.
But I've fixed the log (thank for the heads up!) and i hope someone can decipher something useful from it.
Reply
#4
(11-04-2017, 10:28 PM)Dafali Wrote: I'd like to figure out why it crashed rather than playing the game potentially for 6 more hours and have it crash again, losing progress.
I hear what you're saying though, mods can potentially screw stuff up and I know of at least one crash in the undub version in a
specific location that I've circumvented by switching over to the dubbed game for that part.
But I've fixed the log (thank for the heads up!) and i hope someone can decipher something useful from it.

it crashed because of this :
Quote:----------- AT3 BGM Play ------------
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
(EE pc:8000D464) TLB Miss, addr=0x2b50 [store]
definitely an error in the soundtrack. an error in something you actually modded
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Try using the EE Timing Fix, that helps on DDS i think.

Oh and save regularly, then you won't lose much progress Tongue Make use of ingame saves when possible and occasionally hit F1 to make a savestate
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Thank you for your help
Reply




Users browsing this thread: 1 Guest(s)