Wild ARMs 5 freeze issue
Hi, I'm about 25 hours into Wild ARMs 5 and I've been playing with no problems so far. Unfortunately, I got to Twelbit and delivered the flower to Lucille, and in the ensuing scenes, one scene change simply went to black and never brought me into a new scene. Resetting and trying again repeatedly haven't fixed the issue.

The freeze specifically happens, if it matters, right after Lucille opens the door to introduce you to Lady Diana -- screen fades to black and then, instead of meeting Diana, nothing happens. Can anyone advise me on how to get around this problem?

Sponsored links

its the same as FFX at the first sending, try putting EE and VU compiler settings to FULL and Extra+ Preserve make ur GPU plugin Native your sound to Linear. turn off all speedhacks, then after you pass this freeze point make everything how you normally do.
(OS:Win7_64bit ULTIMATE) (M4a88TD-M asus mobo)
[Processor:AMD AthlonII x4 645 3.720ghz(OC)Quadcore]
VideoCard-[ATIradeon5750(OC) 850mhz 2GB
RAM-[DDR3-4GB Matched RAM w/ Heat Spreaders]HYperX BLU
cpu-cooler- H60 closed loop water cooling.
Thanks for the response. I tried changing all the settings you mentioned, but now, when I load the game, no actual game window appears (although I can hear music, running slowly, so the emulator must be running). Any advice for making the game screen appear, or letting me hit "X" without the window being there so I can advance blindly through the trouble spot, at least?
Okay, so I realized you might not have meant for me to change my GS plugin to "GSnull Driver." So I undid that, but with all the other settings changed (EE and VU clamping modes, plus sound), it still doesn't work. Is there maybe someone else whose WA5 works properly whom I can send a sstate and have them advance through the screen for me, or something? It doesn't seem like a recurring problem -- all other scenes have worked perfectly on default settings. Sorry that I'm a bit of a newbie.
Uh... you've been trying to use save states to pass it? You should always be doing that from memcard saves, save states are likely to have the problem already in them so it wouldn't make a difference if you've been using only save states.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the advice! By switching around some settings and reloading only via my memcard saves, I was able to get past the freeze screen. I realize I'm new so that solution might have been obvious to someone else, but thanks for explaining it to me. Hopefully I will be able to resolve similar problems myself if I run into them in the future.
No prob but it would have been easier to spot it if you mentioned using states Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)