Wild ARMs Alter Code F Text Garbage
So, after searching through the forum, i read about playing the game in native resolution to fix the "text garbage" problem. But, even playing on Native and using the Wild Arms Hack gives me problems (both when full and half ticked).

So i was wondering if the only option is to play the game through Software Mode (i was able to handle the AGWS battles in Xenosaga I through the use of Software Mode plus Extra Threads):

Anyway, these are my PCSX2 Settings (PCSX2 1.0.0 r5355):

Speedhacks: Default plus MTVU

Direct3D9 (D3D11 gives me "invisible bodies")
Resolution: Native
Texture Filtering: On
Logarithmic Z: On
8-bit Textures: On
Alpha Correction: On
Enable HW Hacks: On (Tried Just the WA Hack)

The other settings are "out of the box".

And my specs are:

Intel® Core™ i7-2630QM CPU @ 2.00GHz (Clocks @2.6 ghz when using PCSX2 or Dolphin)
GeForce GTX460M
Windows 7 Home Premium Edition

So, any idea? Any setting that may create a problem with the HW Hack or something else?

Thanks in advance.

Sponsored links

its an upscaling problem.
Even in Native Resolution? Native does not upscale so how come it has an upscaling problem?
missed that part, sorry, erhm tried disabling the setting? dunno if it helps tho Tongue2
With HW Hacks enabled, just the WildArmsOffset ticked should be enough (not half ticked).
[Image: nbKSK.jpg]
(08-26-2012, 09:24 PM)KrossX Wrote: With HW Hacks enabled, just the WildArmsOffset ticked should be enough (not half ticked).

It is enabled, but the artifacts were still there. I managed to get around it by disabling 8-bit textures.
I just tested it D3D9/D3D11 and with Native the hack ain't needed to begin with. Tested different resolutions and 8bit textures mode and none gave me back the text lines if the hack was in use. >_<

Keep it native, disable hacks and take a screenshot please. Also, are you forcing anti-alising or anisotropic from your video card? Disable that.
[Image: nbKSK.jpg]
Let's go in reverse order: NO AA or AF forced from the GFX Card.

But, playing around with the settings, i managed to find the problem (when using Native Resolution), it was caused by the half ticked "Texture Filtering" option (and not by the 8-bit textures option, after all). Full or Disabled it gives me no problems at all.

It does not end here though... The last night i was playing after "solving" the issue, and the game crashed 3 times after the same scene (after the earthquake at the end of the Berry Cave during Rudy's Prologue). I tried disabling speedhacks and it worked. I played Jack's Prologue with the speedhacks on and no problem at all, until after the splash screen that starts Cecilia's Prologue it happened again. Turning off the Speedhacks worked again. It's not a big deal since i can still play the game full speed, but i can't be more specific because the emulog shows nothing when the crash happens .-.

Anyway, settings screenshots time:

Hello There.

If anyone could help me with my problem that would be great. I managed to fix Txt problem by changing game to "native" resolution. But in native resolution sudenly game grafic quality drops and become very blurry. Can anyone tell me how to keep text quality from Native but picture quality from Custom resolution

Many Thanks

Custom Resolution Screen Shoot (good picture, bad Text)
[Image: dvr2gw.jpg]

Native (blurry grafic, good txt)
[Image: 2wqevcy.jpg]

Please open in full view to see the difference
Please open your own thread instead of digging up old ones. Thank you.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]

Users browsing this thread: 1 Guest(s)