Wild Arm 5 I have Problem : Controller Not recognized !
I played the game on my PC
Core 2 Duo 2.87 GHZ
Ram 2 GB DDR 3
Windows 7

Playing with pcsx2 0.96 version . I using Game pad it work very good with FFX . > When i change to play WILD ARM 5 . I cant control as i want . Some times i cant use RIGHT STICK to control camera . some time i lost both stick control . I am using this configuration :

Graphic : GSDx SSE2
SOUND : ZeroSPU2 r514 Dev 0.45
First Controller : LilyPad0.9.9

Any one can help me to solve this problem ? I Cant control with my keyboard or Gamepad . If there is some issues with Sound control Please tell me the exact name of Sound Plug in that work with Wild Arm 5 .
thank you so much .

Sponsored links

You are using some really old plugins.
Get the latest 1888 beta and beta plugins here and try again: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
I take off the game pad > But the direction button still not worked in game. Escpecial in item selection . B ut i can still walk in game . I dont kow how to fix this . > I used newest plugins .
ZeroSPU is the cause, use SPU2-X.
(03-25-2010, 06:20 PM)andutrache Wrote: ZeroSPU is the cause, use SPU2-X.

I tried this config with only Keyboard No use gamepad at all :
Graphics GSdx 1495 SSE41
Sound SPU2-X 1.20
Controller : LilyPad svn r1853 0.10.0
Some time keyboard worked good b ut 5 minute later it turn out i cant use the direction key especial when i am in Item menu or save menu . Cant select with direction key . If any one played Wild Arms 5 please let me know your configuration . Thank you . I used the newest plug ins but there is bug at graphic in WA 5 so cant use it . i have to use the old one GSDX1495 (MSVC SSE41) 0.1.15
other game with this configuration worked good . I tried with FFX no bug here .
You were supposed to get the beta plugins update (march 2010) Tongue

Do you have "use analog mode whenever possible" in Lilypad enabled by any chance?
Can you post a screenshot of what does your Lilypad general and button settings look like?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I think it's only work with P.E.Op.S. SPU2 plugin. I have same problems with spu2-x (r2693)
In combats, the emulator crashes if you attack monsters with the spu2-x plugins, or there are various hangs of the game (infinite loops)
screenshot of your pad config would be appreciated
maybe its due to double assignment on digital and analog

also, use peops spu2 for this game
Windows Seven 32 - Duo Core @ 3.0 ghz - 4gb RAM - ATI Radeon HD 4850 - Sound Blaster X-Fi

Users browsing this thread: 1 Guest(s)