Wild Arms 4 controls
Hey there guys. Loving PCSX2 0.9.8. Big time upgrade from the last version I was using a while ago (0.9.6). Bit of a problem here though. When running Wild Arms 4 my controls just don't work at all. On the opening screen I can't hit start at all (and just to make sure it wasn't a mapping problem I remapped the controls like 4 times). Using a Logitech Rumble Pad 2 and the new LilyPad 0.10. Any help AT ALL would be greatly appreciated. Also don't know if this is the proper forum. I just saw support windows and went for it. Also don't know if it matters buuuut

Asus N71Jq Laptop
Windows 7 Home Pre x64
Core i7 q740 @ 1.73
Radeon HD5780

Sponsored links

Posting your pc specs can't do any harm, but in this case it's not needed ofcourse, nevertheless have u tried an older LilyPad to see if that will fix the problem?!?
Try mapping with the keyboard first...if controls work then its ur gamepad problem...if not sumthing is wrong with lilypad...u can try one of the latest svn and see....it should definetly work..
Tried the lilypad that I was using in my old 0.9.6 folder still nothing. Controls work with everything else I try. Going to try dumping my disc again on the off messed up chance that that may have been the problem. Also going to try mapping keyboard. Will return shortly with results.

Edit: Well I'm entirely confused... I changed nothing and it started working. Although I'm getting a really weird slowdown whenever somebody talks now. 60 fps until somebody opens their trap.

Edit2: OK now it's not working again. Now I'm Really confused. Going to try switching plugins.

Edit3: Changed to latest SVN Build everything is working amazingly <3. Hoping MTVU will help with the conversation slowdown.

Edit4: Seems I can't win. Controls are working just fine but now when I enter a cut-scene it goes to black AND slows down. Also huge slowdown in menus
1,7 Ghz will not give you full speed in most games so that's pretty normal really.
[Image: newsig.jpg]
Oh well through trial and error I've made SOME progress but not much. Now it only slows down to 38fps in cut-scenes. Well for now I've given up on it. Oh Well back to TotA. Thanks to the latest SVN Tales of the Abyss hasn't slowed down on me yet.

Users browsing this thread: 1 Guest(s)