Wild Arms 5 trigger failed
Been playing Wild Arms V; about 2/3 of the way through the game. Game has run absolutely fine until one point, but have hit a bug.

I'll try to keep it as spoiler free as possible.

After leaving town of Harmonde for the first time, you're supposed to go to any train station, and upon using the train, a scene and boss battle are supposed to trigger. Instead, the train just runs as normal, making me think a trigger failed somewhere.

I've checked through several faqs/walkthroughs, and I can't find a gameplay reason this would happen, so I suspect a glitch somewhere in emulation. I've already tried resolving any disc issues, but that didn't resolve it.

My main interest is whether anyone else has had this issue or knows a workaround, or if someone can confirm that they've gotten through this choke-point without any issues.

Thanks for any replies, I'd hate to have to stop playing a game that's run so well up until now.

Sponsored links

This sounds more as missing a trigger somewhere rather than an emulation bug.

If you attach a memcard save somewhere close to where it's supposed to happen maybe someone else can check it out.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
although it is possible for an emulation bug to be the cause, i think its unlikely in this case.
emulation bugs where triggers don't happen are most-likely due to floating point precision/comparison problems.
but the trigger you're describing will likely be based on integer comparison on the EE; and that should be pretty solid.

so i'd say there's a 95% chance that its something you haven't done yet or correctly in the game; and not likely an emulation bug.

but i haven't played the game, so hopefully someone here that has can help you.
Check out my blog: Trashcan of Code
had the game, but meh is boring like hell(Imo) so i stop playing a long time ago, still if u can upload ur savedata i can get the disk and make a iso to check this
i finished this game 7 times already and only once i got this bug, i fixed it by restarting the emu.
I'm not sure if this is actually a bug...I think you are suppose to do something to trigger the auto boss fight once you board the train(I played that game at least 3 or 4 times only on my PS2 and I think I got stuck once there too just because I forgot to do something...what this "something" is....I can't tell you,I don't remember)
(08-21-2011, 05:10 PM)andutrache Wrote: i finished this game 7 times already and only once i got this bug, i fixed it by restarting the emu.

so im the only "weird" here? vsub played 3-4 times too -.-, gonna try it later, i have to finish disgaea first >_>
I have the same problem, can anyone please tell me what to do? Is it a puzzle, or some sidequests? I didn't solve puzzles? What can it be ???

Please can somebody tell me ?
Please make your own thread.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)