Wild Arms Alter Code F
Hi guys

I tried playing Wild Arms Alter Code F. And it works really fine and fast. The only thing is, that some textures (geometrical shapes) are not shown, they are just black. So it becomes sometimes really hard to see doors or even walls, which are not shown.
I searched in the forums and found that someone had the same problem, but he could fix it. I read the whole thing but i couldn't understand it fully, at least it seems so. The menu at the upper left on the screen is not shown correctly too.
Now, i got a screenshot of the game which i will add.

I use the latest release of pcsx2 0.9.6 and the GSdx Driver 2404. I tried to activate and deactivate several options but didn't changed anything.
Hope someone can help.

Attached Files Thumbnail(s)

Sponsored links

Known issue, it's been fixed recently in the SVN. You can either wait for the next beta or compile your own recent PCSX2 SVN revision or use google to find a compiled one but take in count you wont get support with unofficial build here.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)