Wild Arms Alter Code F: Savestates/Game Saves Compatibility Issue
On Mount Zenom, I saved my game before the boss fight using gimel coin save feature, and then checked the guide to be sure I did not miss anything. It turned out I missed a secret with two chest in the previous room, and I reloaded my game. The problem is that I used a savestate, not the in-game save, and that savestate had been made before I saved my game for the upcoming boss fight.
As a result, all further attempts to save the game, either in towns or by using gimel coins, have been unsuccessful: the game says 'No memory card (PS2) inserted'. The catch is I discovered this compatibility issue only 10 hours later into the game, after some heavy money grinding. Is there a way to restore savestates/in-game saves compatibility, or am I screwed and have to continue my game from an earlier in-game save? Of course, I can also continue my playthrough using savestates only, but in that case I'll lose access to the EX File Key feature, which is based on in-game saves.

PCSX2 version: 1.0.0.

Sponsored links

Never use the Save State for saving the game, always try to use the ingame save as much as possible, since savestates may give issues with the game itself Smile
PCSX2 protected your memory cards from an invalid state by automatically ejecting them after the savestate load (because they have changed from the time you made the savestate).
The emulator will re-insert the cards after a few attempts at saving.
So simply try to save a few more times, the cards should show up again.
(02-12-2013, 12:21 PM)rama Wrote: So simply try to save a few more times, the cards should show up again.
How many attempts? IIRC, I tried to do it at least 5 times in succession with the same negative result.
Watch the console for memory card inserted / removed messages.
The exact number of attempts needed isn't known, unfortunately.
It shouldn't take more than 10 attempts though (usually one or 2 are enough).
No, it did not work even after more than a dozen attempts Sad.
I also tried using a different savestate, and turning memory card autoejection off. No luck either.
On the other hand, it is still possible to save the game loaded from my last in-game save. It looks like I'll have to kiss goodbye to the last 10 h of my playthrough and continue from that save.
Hmm, what if you prepare a fresh 8mb memory card? Create one via the manager and format it in the BIOS.
Then load up the game, your savestate and try a couple times to save to the new card.
Hooray Smile! Problem solved.
Great, glad it worked out Tongue2

Users browsing this thread: 1 Guest(s)