Wild arms 5 blur in hardware mode
I know for a long time that, for example, the save point blur effect does not show in hardware mode



But, I realize that if you launch pcsx2, start the game and immediatly load a savestate, the blur effect appears.

If you pause and continue the game, the blur effect disappears.

I did some test on several computer, and see the same behavior for each one.
I7 3770 32Go gtx680

I7 4790 16GO rtx2060

Sponsored links

Going to need some more details regarding your testing configuration. Are you upscaling or playing at native? Upscaled effects sometimes don't work properly if loaded from a savestate
As I said I already tried on several computers, 3 to be exact, 2 with nvidia's GC and 1 with intel hd graphics 4000, and it was exactly the same behavior.

1st image is software, 2nd and 3rd are opengl 4x native

on hd graphics 4000 i tried with software and directx 11 in native.

In fact I opened this thread because I thought it could be helpful to eventually find a way to solve that lack of blur in hardware mode

And the strange thing is that it works correctly when you load the savestate as soon as you start iso (boot iso (full). If you let playstation 2 logo to fade out then it goes wrong when you load the same savestate.
I7 3770 32Go gtx680

I7 4790 16GO rtx2060

Users browsing this thread: 1 Guest(s)