Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WindowPos=0,0 IsMaximized=enabled don't work right
#1
So I'm trying to get 1.6.0 to start maximized and it just doesn't.

"IsMaximized=enabled" simply does nothing.

With "WindowPos=0,0" if either number is negative, from my testing, pcsx2 starts minimized even if it started maximized before that.
Y'know, since that maximized option doesn't work, I was trying to get it's start position to a negative so the window frame could be off screen. I'd assume if you have a secondary monitor to the left or top of your primary screen that you simply wouldn't be able to get pcsx2 to start there. When the numbers were negative, it didn't even restore to the location specified, it started in some stupid position with each end like 1/3rd off my screen.

It'd be nice if there were command line shortcuts for this, or if there are I couldn't find them through google.

Also my PCSX2_ui.ini would keep changing the WindowPos= numbers, which is realllyyy flipping annoying. so I made it read only, only for pcsx2 to make like 15 temp files that it doesn't delete or reuse. When it boots up again, it just makes more and more temp files.

Here's the plugins i'm using:

GS=GSdx32-SSE4.dll
PAD=LilyPad.dll
SPU2=Spu2-X.dll
CDVD=cdvdGigaherz.dll
USB=CLR_USB.dll
FW=FWnull.dll
DEV9=CLR_DEV9.dll

Full ini is attached.
Windows 8.1 if that matters.


Attached Files
.txt   PCSX2_ui.txt (Size: 3,92 KB / Downloads: 8)
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)