Windows 10 help PCSX2 1.2.1
Hey there guys.  I've been trying to get the emulator to work on my desktop with Windows 10.  When playing games, the framerates jump like crazy, usually taking dives in graphic-intensive scenes or when gameplay gets involved.  I've gone through configuration guides and tried many different setups, but it's not good.  Doing a bit of research, I found my memory was being used at 21% idle.  Not sure if that's an issue as well.  I just want my games to run at a smooth and playable framerate.

Here are my specs:

CPU: AMD A8-7600 3.1 Quad Core (3.8 Turbo)
RAM: 2-4gb sticks DDR3 1600
OS: Windows 10 64-bit

If you guys have any suggestions, please let me know.  Thanks a lot.

Sponsored links

most likely to be due to limited hardware resource if the decrease in FPS is only present on intensive scenes.

Please provide your EE and GS values during slowdowns, screenshot of all of your PCSX2 settings could also help.

the usage of memory wouldn't be a problem, PCSX2 normally only uses around 200-250 mb including code caches , main memory and VU/IOP memory and other stuffs. there are some exception to this when there are mem leaks ( that shouldn't be a problem in yoru case Smile )
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
I too used Windows 10
But then after I exp the 90% Memory Usage of System (It's like yow Windows 10 WTF?!)
Alright back to Windows 7 (So far Windows 7 is the stable build) (Windows 10 (Not Recommended, it sucks really)

Nah, I just comment can't help much
PCSX And Desktop Specs
|  - Windows 7 Ultimate 64-bit (6.1, Build 7600)
|  - G31M-ES2C
|  - Intel® Core™2 Duo CPU     E7400  @ 2.80GHz (2 CPUs), ~2.8GHz
|  - 4096MB RAM
|  - NVIDIA GeForce GTS 250 (2414 MB)
|  - pcsx2-v1.3.1-1090-g5c6915f-windows-x86

Users browsing this thread: 1 Guest(s)