Windows 7 - 0.9.8 crashes
Alright specs:
Asus g74sx-bbk7 laptop
nvidia gtx 560 2gb 128bit (with another 2 gig shared)
intel i7-2630QM cpu @ 2.0 ghz with intel smart boost up to 2.9 ghz.
8 gb ram
Windows 7 premium 64 bit
synaptics multitouch touchpad

bios: USA from my slim ps2
game: Final Fantasy 12, ripped from retail dvd using DVD Decrypter to iso
gxdx11 video plugin:
[Image: 34s5tsn.png]
That and the joystick support are the only things I have edited. (I mapped buttons)

I get good framerate, but I got a crash on the game just at the scene bosche's twin kills the king, and the main charactor's brother, and it freezes telling me about some windows dll was unloaded (was a microsoft dll) like the error message was foo.dll_unloaded. I had something like that happen earlier with my video card driver, I updated it and it seemed to fix it for my copy of final fantasy x, this though was something new. Do I have a bad setting in my gx? or what do you think I am doing wrong?

Sponsored links

Disreguard this, it seemed to be a fluke for the first run, running good now with my last test to see if I could replicate the bug. Seems it worked it's way out. Great job on this emulator btw, it has come a long way.
Hrm, it happened again... here's the log in documents/pcsx2/logs:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8169 MB
CPU name = Intel® Core™ i7-2630QM CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.995 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560M (
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 233ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560M (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: E:\ps2 backups\FINAL_FANTASY_X.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Adam\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Adam\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
hrm, maybe I need my other roms lol, just noticed I only have the main rom
post the complete error message (dll and error code)
I'll see if I can replicate it now since I have the full complete rom set installed for the bios
there some possble symptoms of pcsx2's crashing
close any unnecessary disturbance program like download accelerators(DAP,JDownloader,etc),a torrent program or a Anti-virus program or a mounted bad-ISO.
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Problem signature:
Problem Event Name: BEX
Application Name: pcsx2-r4600.exe
Application Version:
Application Timestamp: 4db89265
Fault Module Name: wpdshext.dll_unloaded
Fault Module Version:
Fault Module Timestamp: 4ce7ba63
Exception Offset: 62f4a5e0
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
that dll should not even be loaded by pcsx2.

you aren't running from a usb flash or hardware are you?
(08-09-2011, 05:30 AM)Squall Leonhart Wrote: that dll should not even be loaded by pcsx2.

you aren't running from a usb flash or hardware are you?

No, I run from my hard drive, though my backups and pcsx2 are on separate partitions/hard drives.

Users browsing this thread: 1 Guest(s)