Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Fall Creators Update
#1
My laptop decided to suddenly update to the Windows 10 Fall Creators Update while I wasn't using it and once it was done I jumped back onto Persona 4. Yesterday I rarely got slow down and when I did it was only during animated cutscenes, but now it seems to be every few minutes. It'd be fine if it wasn't too bad but it can drop down to 65% and all the way down to 25%. I'd be a real help if you gave me suggestions to fix it.

V 1.5.0-dev-2232-ga74a5d95a

My specs:
OS: Windows 10 x64
CPU: Intel CORE i7 - 7500U @ 2.70 - 2.90GHz
GPU: NVIDIA GeForce 940MX
RAM: 12.0 GB

Video Settings:


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try putting the system into game mode before playing.. win+G.

It could be several other things.. the new update I believe is doing an on access type of scan to make sure its not doing unauthorized changes to the file system.. I had to disable the protections just to install certain things.

Also make sure you're using your vid cards drivers from the mfg, not ms. I'm assuming you're running a discreet card with 3x native selected..
amd tr 1950x @ 3.9ghz (turbos to 4.2)
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
enermax liquitek tr4 240
nzxt 340 case
Reply
#3
(12-03-2017, 04:21 AM)sagaevan Wrote: My laptop decided to suddenly update to the Windows 10 Fall Creators Update while I wasn't using it and once it was done I jumped back onto Persona 4. Yesterday I rarely got slow down and when I did it was only during animated cutscenes, but now it seems to be every few minutes. It'd be fine if it wasn't too bad but it can drop down to 65% and all the way down to 25%. I'd be a real help if you gave me suggestions to fix it.

V 1.5.0-dev-2232-ga74a5d95a

My specs:
OS: Windows 10 x64
CPU: Intel CORE i7 - 7500U @ 2.70 - 2.90GHz
GPU: NVIDIA GeForce 940MX
RAM: 12.0 GB

Video Settings:

what is your CPU gauge % shown in the task manager including the Nvidia GPU usage gauge.
if it reaches at 90%~ you rig is at the limit now....best to use Lv.1 VU cycle stealing
and since also it's a i7 laptop keep the AC power plugged in and not run in batteries.


Attached Files Thumbnail(s)
       
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Also, while we're at it, check to see if you're throttling.. Laptop cpu and insufficient cooling can do weird things.
And double check your power plan, upgrading from 1703 to 1709 has the potential to mess with your power plan settings.
amd tr 1950x @ 3.9ghz (turbos to 4.2)
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
enermax liquitek tr4 240
nzxt 340 case
Reply
#5
^
^
^
the only most direct way is to have his AC power plugged in.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
I love the continual feature updates, even if I dont use them on the new versions of windows every 6 months, but I hate the fact that I have to treat it like a one off os due to the potential changes they make.. just makes troubleshooting annoying.. ya?
amd tr 1950x @ 3.9ghz (turbos to 4.2)
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
enermax liquitek tr4 240
nzxt 340 case
Reply
#7
Thank you for the replies, and I apologize for replying too late (I take looong showers). I don't know if I have been playing long enough to confirm that the problem is entirely gone, but putting it in game mode definitely did help a lot. Admittedly, I didn't know that you could even do that.
Thank you again.
Reply




Users browsing this thread: 1 Guest(s)