Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows taskbar in fullscreen
#11
lol necro bumping to the max?
------------------------
status:
------------------------
trolling mode: ACTIVE!

Sponsored links

#12
(08-30-2012, 09:49 PM)theusualuser Wrote: Not sure if this has been solved and closed elsewhere, but what worked for me is right clicking the PCSX2 executable file, choosing properties, moving to the second tab (compatibility) and choosing "disable display scaling on high DPI settings." I'm using it on a Panasonic 50 inch plasma, and the taskbar will always be there unless this is chosen. Same thing with fullscreen youtube videos. Hope this helps someone.

It helped me! Thanks for posting this fix. I was having this problem from using the Aero backgrounds and thought I'd just have to live with it. Cheers!
#13
this thread should really be closed, 2 necrobumps >.>
------------------------
status:
------------------------
trolling mode: ACTIVE!




Users browsing this thread: 1 Guest(s)