Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Winndows 7 compatibility mode settings
#1
While using PCSX2, windows 7 in all it's infinite wisdom decided to enable compatibility mode settings for PCSX2. I am running PCSX2 in portable mode. I right clicked on the program in the folder and it does not have a compatibility tab and I can find no other means to turn compatibility off for the program in Windows 7. Now the game is running way too fast, and the settings I was using before were working just fine. PCSX2 ran normally before compatibility assistant stuck it's stupid nose in and gummed up the works. I have since disabled compatibility assistant but PCSX2 is still running way too fast with whatever settings it put on PCSX2. Please help.
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Sounds like you turned the frame limiter off, have you tried pressing f4 while the game is running?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
OS: Windows 7 Ultimate 64 -bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12 TB, WD10EAVS-00d7b1 SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720

PCSX2 Version 2.097, using default settings, playing Final Fantasy XII 2004 PS2 NTSC

(02-24-2018, 09:12 PM)refraction Wrote: Sounds like you turned the frame limiter off, have you tried pressing f4 while the game is running?

Frame limiter setting has not been changed.
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply
#5
Did you mean to type 0.9.7? Either way your PCSX2 version is outdated it seems. Download the latest dev build from here: https://buildbot.orphis.net/pcsx2/
Reply
#6
(02-24-2018, 09:12 PM)refraction Wrote: Sounds like you turned the frame limiter off, have you tried pressing f4 while the game is running?

Thank you.

I pressed the F4 key with the game running and it solved the problem.

Thanks
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply
#7
Again, how do I remove the Windows 7 ---Compatibility Mode Settings for PCSX2--- I don't want Window's monkey shine messing with the program.
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply
#8
Right Click -> Properties -> Uncheck "Run this program in compatibility mode for"
Reply
#9
As previously stated I right clicked on the program in the folder and it does not have a compatibility tab and I can find no other means to turn compatibility off for the program in Windows 7. Does Windows 7 have any hidden compatibility settings for programs?
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply
#10
(02-24-2018, 09:47 PM)smolderingchipmunk Wrote: As previously stated I right clicked on the program in the folder and it does not have a compatibility tab and I can find no other means to turn compatibility off for the program in Windows 7. Does Windows 7 have any hidden compatibility settings for programs?

try creating shortcut to pcsx2.exe and then it might be there, if your using 0.9.7 you should really get the new verisons
Reply




Users browsing this thread: 1 Guest(s)