Won't run from disc drive
So I know the drive works, when I insert the game I get all the autoplay options. I'm using version 0.9.6, and I tried using Gigaherz 0.8.0 which just loads a black screen, cdvdnull driver 0.6.0 which just loads the bios, and P.E.Op.S 1.3.0 which just makes "pcsx2 stop working" and the only option is to close it down. The game I'm using is the FFXII Beta that was included with Dragon Quest VIII. I have tried using other games with the same results.

I also tried using beta 1888 and have tried Gigaherz 0.7.0 which when I press test reports that it failed, and null driver 0.6.0 which also just loads the bios.

Any suggestions guys?

Sponsored links

maybe ff12 beta isnt playable with the emulator, try the latest svn to see if it plays there.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
As far as I know gigaherz 0.8.0 doesn't work with 0.9.6 but should work with the beta.

You could also try Gabest's cdvd plugin, but as iakoboo7 said maybe it just won't work.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I've tried it with dragon quest 8 as well with the same results. But I think you may be onto something, as GoW works with gigaherz 0.8.0. I guess I'm gonna have to rip it if I want to play it
As long as you have the space, making an iso is your best option because it's faster and (in my experience) generally more reliable than actually using the discs.
Working full time to build new PC by the end of the year
alright then thanks guys. thread can be closed

Users browsing this thread: 1 Guest(s)