Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Worms 3D PAL - crashes
#1
2018 and I still can't run the PAL version of the game. I'm using the build 1.5.0-20180313185630
Same problem as LoStraniero1991.

Host Machine Init:
Operating System = Microsoft Windows 10 Home (build 16299), 64-bit
Physical RAM = 8140 MB
CPU name = Intel® Core™ i5-4460 CPU @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.199 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

I tried different BIOS and different ISOs with no avail. I keep stuck at the menu, it doesn't load further.
I really love the PAL version, so if any of you guys have some sugestions, please, help me. =)

I managed to load the game 2 times, but other times I have this on log:

>>>ERROR: SOUND_FreeALLFileIDs
No Files stored
(EE pc:0035D130) TLB Miss, addr=0x16c [load]
(EE pc:0035D130) TLB Miss, addr=0x16c [load]
(EE pc:0035D130) TLB Miss, addr=0x170 [load]
(EE pc:0035D130) TLB Miss, addr=0x170 [load]
(EE pc:0035D130) TLB Miss, addr=0x17c [load]
(EE pc:0035D130) TLB Miss, addr=0x17c [load]
(EE pc:0035D130) TLB Miss, addr=0x180 [load]
(EE pc:0035D130) TLB Miss, addr=0x180 [load]
(EE pc:0035D130) TLB Miss, addr=0x184 [load]
(EE pc:0035D130) TLB Miss, addr=0x184 [load]
(EE pc:0035D130) TLB Miss, addr=0x188 [load]
(EE pc:0035D130) TLB Miss, addr=0x188 [load]
(EE pc:0035D130) TLB Miss, addr=0x3d0 [load]
(EE pc:0035D130) TLB Miss, addr=0x3d0 [load]
(EE pc:0035D130) TLB Miss, addr=0x3d4 [load]
(EE pc:0035D130) TLB Miss, addr=0x3d4 [load]
(EE pc:0035D130) TLB Miss, addr=0x3e4 [load]
(EE pc:0035D130) TLB Miss, addr=0x3e4 [load]
(EE pc:0035D130) TLB Miss, addr=0x30 [load]
(EE pc:0035D130) TLB Miss, addr=0x30 [load]
(EE pc:0035D130) TLB Miss, addr=0x34 [load]
(EE pc:0035D130) TLB Miss, addr=0x34 [load]
(EE pc:0035D130) TLB Miss, addr=0x6c [load]
(EE pc:0035D130) TLB Miss, addr=0x6c [load]
(EE pc:0035D130) TLB Miss, addr=0x78 [load]
(EE pc:0035D130) TLB Miss, addr=0x78 [load]

SOLUTION: (as the guys already said above) enable FAST CDVD on CONFIG > EMULATION SETTINGS > SPEEDHACKS
Reply

Sponsored links

#2
tried using your original disc instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)