Worse FPS results after upgrading rig?
I used to have an Intel Core 2 Duo E8400 with 4GB of RAM and a GTX 460SE.

I changed to an Intel i5 760 with 8GB of RAM, same GTX 460SE.

I was able to emulate FF12 perfectly on my old rig from start to end at 60FPS. With the new one, I'm getting extreme slow downs in cutscenes, movement, spell effects... constant 30 FPS during those, and at most 50 FPS.

What could be the problem? The E8400 was 3GHz and the i5 760 is 2.8GHz, could that be it?

Also: I played it on my old rig with 0.9.8, tried it on new rig still same results. Tried it on 1.0.0 and same thing.

Picture of my configurations http://imgur.com/kec0d,i8hbs,6wueF,LDxIj...QxFu,AKnOf

Everything is default more or less. How can my old rig do so much better than my new? I am very confused.

Sponsored links

What was your cpu clockspeed ?
What is the actual cpu clockspeed ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
To Akisai: You must enable in the Speedhacks setting called MTVU (Multi-threaded Micro VU1), because You have QuadCore CPU, now. And then in GSDX plugin change DirectX9 to DirectX11 Hardware - your graphicscard is good for this setting.

I am sorry for my bad English, but I am from Czech Republic :-) and I learned English very short time :-)...
you may be experimenting the low speed inverse turbo syndrome... that is an old known issue with Intel CPUs, the issue is most of times solved putting Windows in a performance mode at the "Power Options" at the Windows control panel.

The best way to verify if is the case is getting an external CPU usage monitor and looking at the EE values at the emulator window (put it in non full screen mode to see it). If is the case EE will be screaming near 100% and the external monitor is showing the CPU is almost unloaded all the while GS is showing very low usage.

That's because EE try and use the CPU power available to it and the Windows and the CPU see the media and "think" the CPU is not heavy loaded and then push down it's clock. The performance mode forces windows to put the CPU at it's nominal clock, preventing the issue.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)