Wrapper programs can't recognize BT connection for DS4
Hello there everyone.

I recently upgraded from Win7 to Win10 when my problem started. I did a clean install, ever since then, no matter which program I use, they don't recognize my controller via BT. It worked fine in Win7, even now, it works just fine with a USB cable, but as a couch gamer it's kind of a problem and I refuse to downgrade my OS.
The problem is with both DS3 and DS4, but I want my DS4 fixed.

I have a quiet old dongle, but like I said, it worked just fine before, tho... just in-case I borrowed a newer one, sadly I was facing the same issues with that.

I tied to fix it by myself, but had no luck. It pairs just fine too... anyway... I think my problem lies in this (without any programs running and without the USB cable): [Image: QY9TurY.png]

When I plug-in my USB cable another Wireless Controller appears in Devices and Printers and I can change to that in the preferred devices. If I start either of program like that the Xbox 360 one appears and I can set it to that, but the changes won't apply no matter what. 
I have every required software installed apparently, I did another clean install too just in-case something got screwed up... but yeah. I'm here now for a reason, sorry if I opened this in the wrong topic!

Sponsored links

Bump. Reinstalled win7, works just fine, reinstalled again to win10... same problem. Both were clean installs, already tried to contact the devs of the programs I tired, we couldn't figure it out.

Users browsing this thread: 1 Guest(s)